Jump to content

alex_go

alex_go

Member Since 01 Aug 2009
Offline Last Active Jun 18 2013 08:22 PM
-----

Topics I've Started

Intel HD 4000 riconosciuta con 64mb e non funzionante

08 June 2013 - 07:38 PM

Salve a tutti..
ormai un mese fa ho assemblato un nuovo computer fiducioso di tonyosx e della sua guida per i customac.

Così ho comprato una Z77X-D3H e un i5 Ivy Bridge con Intel HD 4000 integrata apposta (tutti i componenti sono in firma alla voce HackPro)
Ebbene, ho provato tutte le guide e tutti i kext che io sia riuscito a trovare, ma questa dannatissima HD 4000 proprio non vuole sapere di funzionare.. ci sto sbattendo la testa da settimane! :wallbash: :wallbash: :wallbash:

Mi siete rimasti solo voi.. dopodiché giuro che rinuncio e mi rassegno a windows..

Tra le guide che ho provato, c'è questa che avete consigliato all'utente luioli (che a lui funziona, ovviamente.. a tutto il mondo funziona, a me no! :censored: )
Dell'audio HD non me ne può fregar de meno.. il problema è l'accelerazione grafica..

Provando vari rimedi, il massimo che son riuscitoad ottenere è questo:

Posted Image

corredato di glitch e artefatti a volontà..

Vi chiedo umilmente un aiuto perché sto uscendo seriamente di testa.. :(

C'è da dire che mi collego in VGA, dato che ho un monitor praticamente nuovo con solo questo attacco.
Qualsiasi informazione sono a vostra disposizione.

Grazie infinite!

[AIUTO] Installazione Mountain Lion su HP-1110el

18 April 2013 - 08:28 PM

Ciao ragazzi :)
Sul mio pc in firma (HP DV5-1110el) qualche anno fa ho installato (grazie a voi) la versione di Snow Leopard iDeneb senza grosse difficoltà (le uniche cose che non funzionavano erano la webcam, la presa ethernet e lo standby - per quest'ultimo ci stavo troppo male xD).

Purtroppo la partizione che feci si è rovinata alcuni mesi fa e per mancanza di tempo non mi sono mai applicato a vedere bene quale fosse la causa (avendo Win7 sull'altra partizione).
Ora sto con Ubuntu, ma non mi convince molto..forse non sfrutta appieno le OpenGL, perchè molte cose mi vanno a scatti e internet è decisamente più lento rispetto a Win7 o al Mac.

Ora vorrei provare ad installare Mountain Lion, sempre col vostro prezioso aiuto :)
Spero di riuscirci con la stessa semplicità con cui mi avete fatto installare iDeneb.

Il pc è in firma.
Grazie mille a chiunque mi darà una mano :)

alex

Hol ! :)

18 April 2013 - 08:17 PM

Ciao a todos! :angel_not:
Da un pò sono iscritto ma non ho trovato il mio post di presentazione.. quindi, rieccomi qui! :thumbsup_anim:
Mi chiamo Alessandro, un modesto smanettone di pc e di tecnologia in generale. Lavoro come grafico pubblicitario e amo l'OS Apple per le sue potenzialità (ma non l'iPhone, per gli smartphone preferisco di gran lunga Android, ma shhh! Non ditelo alla Apple :whistle: )

Sono qui per tentare di eseguire una nuova installazione di OsX, dopo che la partizione di iDeneb (Snow Leopard) si è rovinata (ancora non so come) vorrei provare con Mountain Lion :)

Spero di riuscirci. Ciaoz! :)
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy