Jump to content

adriangb

adriangb

Member Since 31 Jul 2009
Offline Last Active Jul 27 2014 05:16 AM
-----

Topics I've Started

Changing serial number displayed on real mac

06 July 2014 - 12:05 PM

Long story (MB swap, etc.) but I need to change the serial displayed in "About this Mac" on a real MacBook. I remember I did it a while ago but it took me a while to figure out and even then I ended up editing the Info.plist in the SystemProfiler app I believe, which I don't think is the most elegant solution. I'd like something a bit easier, doesn't need to be permanent, and I don't mind if I have to install Chameleon or something.

Can't get display output without -x

08 May 2014 - 10:34 PM

I keep running into the same issue over and over (over various reinstall attempts). Basically I can boot but the display won't initialize or something. Same thing happens if I hook up to the motherboards DVI
1) Boot installer on USB pendrive, no other USB plugged in except kb
2) installer boots fine without any flags
3) Install goes fine
4) Use USB pendrive to bootup installed system, will only work in safemode
5) DSDT, kexts, other setup, etc.
6) Reboot using SSD's chamaleon install, can only boot in safe mode. SSD's chameleon boots installer pendrive fine without safe mode.

Specs are in my sig. Windows works fine. I have no need for ethernet or sound, since I have OOB working USB for both (and yes this problem occurs with both unplugged, or plugged in).
I'll attatch as much as I can. Please give me some ideas
Attached File  Troubleshooting.zip   3.12MB   0 downloads
Attached File  IMG_20140504_153004.jpg   193.13KB   1 downloads
Some errors I see in the logs:
[AGPM Controller] unknownPlatform

GFX0: Not usable

SMC::smcInitHelper ERROR: MMIO regMap == NULL - fall back to old SMC mode

X86PlatformPlugin::setRingTable - AICPM failed to load ring table with status 0x0: Get=0, Load=0, Install=0
X86PlatformPlugin::configResourceHandler - Failed to set ring table!

USBF: 2.593 AppleUSBEHCI::CheckForSharedXHCIController timed out waiting for muxed XHCI controller
USBF: 2.594 AppleUSBEHCI::CheckForSharedXHCIController error getting XHCI controller
USBF: 2.596 AppleUSBEHCI::CheckForSharedXHCIController - unable to find the correct XHCI xhciBitmap(0x00000000) assertVal(0x00000001)
USBF: 2.675 AppleUSBEHCI::CheckForSharedXHCIController timed out waiting for muxed XHCI controller
USBF: 2.677 AppleUSBEHCI::CheckForSharedXHCIController error getting XHCI controller
USBF: 2.678 AppleUSBEHCI::CheckForSharedXHCIController - unable to find the correct XHCI xhciBitmap(0x00000000) assertVal(0x00000001)

**** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy