Jump to content

adriangb

adriangb

Member Since 31 Jul 2009
Offline Last Active Today, 01:47 PM
-----

Posts I've Made

In Topic: usb Soundbar not working

25 July 2014 - 02:15 PM

This should be stickied... had the same problem with my C-Media USB audio device.

In Topic: Can't get display output without -x

27 May 2014 - 05:37 PM

Yeah I checked it was loading. I gave up, moving to H97 and calling it a day.

In Topic: Can't get display output without -x

19 May 2014 - 02:37 PM

Seems like I spoke too soon. Damn thing just reverted back to a nonfunctional state (same problem as always, display doesn't initialize). No changes in files or updates to blame.

In Topic: Can't get display output without -x

17 May 2014 - 01:52 PM

Can I say I told you so?
haha anyway.. it's possible to unlock that option in your bios..
Google bios mods.
.com,.net i can't remember
Register and make a request.. follow the instructions and everything :)

Well I feel that this is a much better solution than disabling the IGPU in BIOS, since Windows will still be able to use it (quicksync and extra outputs).

hello

take a look here

https://github.com/R...X-Null-Ethernet

good hack


That's what I'm using! I just wish there were a way to use 1 less kext/hack.

In Topic: Mac App Store access with NullEthernet.kext

16 May 2014 - 03:58 PM

Use "Rename Service" from the gear menu to change the name to whatever you want.


I have, but it gets reverted upon reboot it seems.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy