Jump to content

bootsee

bootsee

Member Since 08 Jul 2006
Offline Last Active Apr 01 2013 05:05 PM
-----

Posts I've Made

In Topic: Need info from hack users

26 November 2007 - 11:46 PM

Ok, some devs need the info of what kexts you are using with what hardware, please list the specs of your system and what hacked, if any, kexts you are using.

Please include mobo, vidcard, if using efi, sound card, and network cards.

thank you this info will be of much help :)

Check my Signature

In Topic: Run AppleTV on your intel mac - uses local media or acts as a standalone appl...

08 July 2007 - 06:12 PM

Mine is running fine. I use RemoteBuddy with Keyspan RF remote for Frontrow.

Volume works just fine (if u want to disable the fact that it changes with the up/down keys, remove RCD.app from /system/library/coreservices)
And set the REMOTE BUDDY to respond to UP(or Donw) key held to Volume UP/DOwn

In Topic: Asus P5W DH Deluxe thread for 10.4.10, Can somebody please sticky this?

06 July 2007 - 12:56 PM

Followed these instructions to get to 10.4.10 and all hardware still works except now I tried to run Disco and it says the program failed unexpectedly. I tried reinstalling it and its the same thing. Also, Toast doesn't seem to want to run. I click the icon and nothing happens. Both programs worked before upgrading to 10.4.10 from 10.4.8.

My DVD drive is found by the system correctly.

Anyone have any ideas?

Edit: Fixed again... had to reapply a change to Info.plist for my Radeon card. Didn't think that would have broke it.

Nice instructions... thanks!



Is your DVD drive connected to the JMICRON IDE controller? because mine connected through the IDE is still not recognized?

In Topic: Asus P5W DH Deluxe thread for JAS 10.4.8

19 June 2007 - 10:23 AM

Same problem here.
Are there any hints how to shut the hackintoch properly down and power it off?


In fact, the problem with my Shutdown was an IrDA USB dongle that was holding the computer hostage.

I diagnozed that by removing all the pci cards/usb/firewire devices except the video, rebooted, and shut down. This time, all went well.

I added the pci-firewire 800 card, that went well, then i added the firewire drives, that went well,
i added the other cards one by one, all went well,

Then came the usb devices, one after the other, all except one made the computer stall at shut down. I removed it, rebooted, shutdown correctly.
Hope that helps.

In Topic: Asus P5W DH Deluxe thread for JAS 10.4.8

06 June 2007 - 04:12 PM

Hi everyone,

I am having a particular problem with my ASUS P5W DH.

Everything seems to work, except the SHUT DOWN.

The cpu halts, the monitors shut down, except the computer is still on, and I have to manually turn it off.

The odd thing is that RESTART/REBOOT works fine.

P5W DH, Core2 Quad Q6600 2.40Ghz
XFG NVidia 7950GT 512MB
2 Gig RAM
OSX installed on IDE drives, SATA and everything (except Remote Control) work fine.

Using: Darwin Kernel Version 8.9.1: Wed Apr 18 16:28:53 PDT 2007; silverfox:xnu-792.18.15-SSE3-1/BUILD/obj/RELEASE_I386 i386 i386
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy