Jump to content

holgix

holgix

Member Since 18 Jul 2009
Offline Last Active Jul 29 2016 09:14 AM
-----

Posts I've Made

In Topic: [GUIDE] Making a DSDT.aml for Dell XPS M1330, XPS M1530, and XPS M1730

03 January 2015 - 12:32 PM

@holgix,

 

It is a known problem.

 

Have a look at post#1 and post#1717:  the reboot on invoking sleep a second time has been around since OSX 10.9.2 for the XPS M1530 :(.

 

If sleep is important to you, then stick with Mavericks (using regressed AppleACPIPlatform.kext and 10.9.1 kernel & kexts works - see post#1701).

@fusion71au,

 

thanks for your fast answer, sadly no solution for the sleep-problem.  :(

In Topic: [GUIDE] Making a DSDT.aml for Dell XPS M1330, XPS M1530, and XPS M1730

02 January 2015 - 10:10 PM

Problem entering sleep-modus in Yosemite 10.10.1

 

Since OS X 10.10 there are Problems with sleep --> XPS M1530 reboots after some seconds entering sleep-modus.

I'm using latest Clover Rev 3113, set hibernate mode to "0", used Patched AppleRTC.kext but nothing works for me, always rebooting after some seconds going to sleep.

 

Any solution for this? Is this a common problem, or only a problem for my setup?

 

Thanks for any help/solution!

 

 

In Topic: [GUIDE] Making a DSDT.aml for Dell XPS M1330, XPS M1530, and XPS M1730

03 December 2014 - 11:53 AM

@danofun

 

Changing my Bus Speed in Clover to 181.000 now sound (both patched applehda and voodoohda) is working well for me, my CPU is Intel T7500.

 

Thanks

In Topic: [GUIDE] Making a DSDT.aml for Dell XPS M1330, XPS M1530, and XPS M1730

28 November 2014 - 12:14 PM

@holgix,

 

Personally, I have no problem with the audio using VoodooHDA (v2.8.4 or 2.8.7) booting into Yosemite 10.10.1 with Clover.  Have a look at the VoodooHDA troubleshooting guide.

 

However I have attached a legacy AppleHDA v1.7.4a1 (patched for the Sigmatel STAC 9228 codec) from SnowLeopard and immo's DSDT with patched HDEF section that should work for the XPS M1530.

 

Replace your current DSDT and AppleHDA + delete VoodooHDA & HDADisabler, repair permissions/rebuild caches + reboot (make sure you have kext-dev-mode=1 kernel flag in config.plist).

@fusion71au

 

Thanks for the kext, with chameleon it works perfekt for me, but with clover there is still stuttering sound issue.

Do I need any special setups for clover?


Here is the latest VoodooHDA.kext version 2.8.7 with both Boost set to 0 and Vectorize set to NO in its Info.plist

This kext with the above mentioned options turned off ought to resolve your stuttering sound issue with the VoodooHDA.kext.

 

attachicon.gifVoodooHDA.kext-V.2.8.7.zip

@Darwin

 

Thank you for the voodoohda kext, but still the thame as with the applehda from fusion71au: It works with chameleon, but stuttering sound with clover. Strange!

In Topic: [GUIDE] Making a DSDT.aml for Dell XPS M1330, XPS M1530, and XPS M1730

24 November 2014 - 07:28 AM

Problem with voodohda and Clover

 

If did the upgrade to OS X 10.10 for my Dell M1530, everything works except sound.

I`v tried latest voodoohda 2.8.7 as well some older. With Chameleon sound works well, with Clover I get bad cracking sound.

 

Could someone give me a patched applehda Kext for clover?

 

This is my system:

 

 

 

Thanks!

 

 

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy