Jump to content

Aboshi

Aboshi

Member Since 01 Jul 2009
Offline Last Active Feb 08 2010 12:45 AM
*****

Posts I've Made

In Topic: HP Mini 1000 FULL Install w/ iATKOS v7 10.5.7 Fully Working!

13 August 2009 - 09:50 PM

thanks for the tutorial aboshi. it's working great on my hp mini 1030. i updated to 10.5.8 and had a small hiccup with my video but was able to fix it by reinstalling second part of your video package. i updated my airport software just five minutes ago and it works with no problems after reboot. also your audio fix on second page works as well.

my only problem is the webcam. i tried macam to no avail. ichat crashes when i try to open the cam. any ideas for a fix?


I have noticed the same issue =(
I will scout around for a fix and post if I find one

In Topic: HP Mini 1000 FULL Install w/ iATKOS v7 10.5.7 Fully Working!

22 July 2009 - 01:10 PM

hi l have a hp qompac mini 700 everything work perfect but mic dosnt work  cant use mic with msn.is there any solution for mic please help mi.


there is no soultion for mic yet.

ad for the BIOS version I have the latest one running on the Mini so just update to newest bios F14
heres the link

http://h10025.www1.h...r...228&lang=en

In Topic: HP Mini 1000 FULL Install w/ iATKOS v7 10.5.7 Fully Working!

14 July 2009 - 01:39 AM

I got sleep working by installing the below kexts and then repairing permissions. Closing puts mine all the way too sleep. Selecting it from the apple menu also works. Function F1 works too. To wake up just touch the keyboard. Automatic sleep only does the display.


Very nice thanx for the upload!
So the only thing not working to date for the Mini is the mic.
other then that this is a fully working OS X installation =)

Speaking of this, I could mention that *somehow* my dabbling in this stuff resulted in *not* being able to get back to a booting/working XP, after toasting my iAtkos install, and then running the XP 'recovery console' commands like 'fixboot' and 'fixmbr', which I assumed would work just fine. Perhaps with a bit more patience I would have found the answer, but instead I decided to *re-install* XP. However, for some reason I was 'too far gone'. Long story short: I proceeded with my install of a distribution of Linux, which then nicely provided a dual-boot option to my partially-installed XP session, which I then was able to complete. Ack!

Bottom line: I wonder what the *correct* method is to stop Chameleon dual-boot between iAtkos and XP, and return back to a clean/simple XP-only laptop?


wipe the mbr and xp would have booted just fine

Hmmm...except for re-partitioning/deleting/enlarging, the odd thing for me was that 'xp recovery' simply did not work :( I probably did something silly, but I don't know what it was...

The good news is that I found that Linux Mint 7 seems to work very well, detected wireless immediately, but had some trouble with sound that I was able to solve after about 30 minutes. I would still very much like to try the 'mac' thing -- but I am waiting for:

- someone with the same iAtkos problem as me to figure out the mystery :)
or
- for me to get an 8gb+ USB key so that I can try iDeneb (I burned a healthy DVD, but for some reason my external DVD drive dies at the 99% verified state for the DVD)

I still have a 20gb mac partition waiting for some good news! :)


Easiest way to install any flavor of OS X is use a Flash Drive! I dont know how many times I have to say this, the dvds dont always burn correctly and depending on what app your using to burn the iso form windows and totally screw up the image up and its worthless... If some of you are having a hard time installing iATKOS v7 with this guid and consider iDeneb I cant wait to see the questions fly after attemtpting the iDeneb 1.3 install then upgrading to 10.5.6 and then to 10.5.7, this is by far the most streight forward way to get OS X working on the Mini.

In Topic: HP Mini 1000 FULL Install w/ iATKOS v7 10.5.7 Fully Working!

13 July 2009 - 07:30 PM

I have the 1030 and I toggled the switch one time when I saw the HP logo at startup and my wifi is now working. The light stays orange but now airport starts everytime when I boot up.

Anyone know how to get sleep working on this? When it automatically goes to sleep (timed) it only shuts off the screen and the hard disk stays on. When you force it to go to sleep it keeps waking up with an audible speaker pop.

Nick


sleep is not working as of yet, and I'm happy someone listened when I said toggle the switch.
I'm happy to hear you got your wifi working =)

as for people having issues with chameleon the version I have running is v2.0 r431
Build date: 2009-04-01 15:17:35

so if your not running that version I dont know what to tell you...
I do not get a menu like the one posted in the pic on the page before this on.

In Topic: HP Mini 1000 FULL Install w/ iATKOS v7 10.5.7 Fully Working!

13 July 2009 - 01:53 PM

sorry http://img21.imagesh...8/photo1byj.jpg


I am only single booting and I do not get that menu at all.
It seems like every last one of you having issues has windows installed as well and I would imagine that is your problem.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy