Jump to content

stefano.85

stefano.85

Member Since 28 Jun 2009
Offline Last Active Today, 03:44 PM
-----

#1964735 Thoughts about Mavericks with Atom (yes, Atom)

Posted by stefano.85 on 06 November 2013 - 11:45 PM

Enjoy!Yuppie Yay! 10.9 on air on my asrock ion 330 pro HTPC... icloud it seems working, audio realtek 889a (aka 885) patched, LAN network OOTB, VDAPU & Nvidia ION OOB (macbookpro5,5 smbios).only one thing.... (like Pepetato) i have to ignore System caches in chameleon, otherwise i've got kernel panic at boot... kernel related issue???Cheer!

#1961462 Graphics - No GPU Power Management

Posted by stefano.85 on 31 October 2013 - 01:21 PM

Any news? Any solutions, yet? I Think not yet (for what i know).... Maybe we must wait until a new driver from nvidia, a new osx update... Or maybe both ;)

#1960720 Thoughts about Mavericks with Atom (yes, Atom)

Posted by stefano.85 on 29 October 2013 - 10:11 PM

What a great news connactic!! If I'll have some time to try it next week I'll let you know how it works!!!! Tnx to all your work!!!

#1944325 ALC 1200 Asus P6T audio non funziona

Posted by stefano.85 on 09 September 2013 - 08:53 AM

Ciao, sei sicuro di aver seguito correttamente la guida al seguente topic?: http://www.insanelym...d-snow-leopard/Nell'elenco delle schede madri supportate appare pure la tua p6t. (sulla mia asus p5q funziona perfettamente)p.s. Va modificato anche il dsdt per il corretto funzionamento del kext. Saluti

#1925499 AppleRTC patch (CMOS reset after sleep/wake)

Posted by stefano.85 on 18 June 2013 - 07:32 PM

This patch does NOT work. For me it worked pretty well! i've patched the original applertc from S/L/E and added in E/E , then i've restored the vanilla one in the original S/L/E folder...

#1915632 New Nvidia Retail Driver Install Solution

Posted by stefano.85 on 16 May 2013 - 09:03 PM

it seems that following your guide these new drivers works fine on the first pc in signature... if i'll report something strange i'll tell you. :) cheers p.s. thank you!

#1915574 Buongiorno!

Posted by stefano.85 on 16 May 2013 - 05:59 PM

Benvenuto xundeadahead! ti auguro una buona permanenza nel forum.... e buon hack!

#1900866 10.8.3 iS OuT ..

Posted by stefano.85 on 25 March 2013 - 09:21 PM

anyone noticed stutters during youtube/vimeo in full screen videos with this 10.8.3 update?? in both my hack and the girlfriend macbook pro i've report this problem..... (specially chrome... in safari it's a little better) EDIT: ok i suspect that is only a chrome problem.... if it's a useless post feel free to remove it :) cheers

#1797763 CMOS Resets by AppleRTC.kext

Posted by stefano.85 on 18 February 2012 - 05:28 PM

Hi rayap! you're fix works perfectly here on asus p5q MB, i've patched a copy of the original ML appleRTC.kext and just placed it into /E/E of the usb pendrive that i use to boot the OS leaving the original in S/L/E. Tnx and cheers
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy