Jump to content

Neso

Neso

Member Since 22 Jun 2009
Offline Last Active Dec 16 2014 11:06 AM
-----

#2036406 Has anyone created a striped RAID set using Disk Utility?

Posted by Neso on 03 July 2014 - 12:39 PM

I did it with two different HDDs but same capacity. One seagate 500Gb and one maxtor 500Gb. It's been working for me, for more than a year now. Double the transfer, one big disk. I use it for VIDEO/AUDIO files for video editing. Only once there was some data coruption but it was because of my overclocking attempts. The RAID was fine and working even trough 10.8 to 10.9 upgrade, and hardware swap.From i5-2500k and p67 to xeon X5670 and asus rapamage III gene. Still working. Data coruption i have mention was fixed with disk warrior in no time. I am satisfied with it.

#2031651 Clover General discussion

Posted by Neso on 18 June 2014 - 02:57 PM

Thanks Slice for response.I do delete AppleTyMCED and have flawless hack with Macpro 5,1 definition.Just wanted a solution that would allow me to install osx without deleting or changing anything other than appleHDA.Thanks anyway.  :thumbsup_anim: . to others...mu boot time with clover with SSD and legacy boot to desktop is under 8 sec. so it is faster for me than the chameleon.

#2031560 Clover General discussion

Posted by Neso on 18 June 2014 - 11:14 AM

Hi Slice,is there a solution for boot hangs on: AppleTyMCEDriver::start coreVIDPID......... that is with Clover patch for AppleTyMCEDriver.kext. Why does it hang on that line ?. Without patch it just KP. 

#1997454 Mavericks 10.9.2 released

Posted by Neso on 25 February 2014 - 10:51 PM

Clover here, update no problems,TRIM patched in Clover so not losing TRIM support, repatched AppleHDA.kext. Interesting development on sleep button on keyboard. Now fast pressing doesn't do nothing, keep pressed for 1-2 sec then release PC goes to sleep, keep pressed for longer than 2 sec sleep, restart shutdown dialog. Nice :) m/b: Asus Rampage III Gene.

#1979498 Clover General discussion

Posted by Neso on 27 December 2013 - 09:38 PM

Do you use AppleIntelE1000.kext? If yes i had the similar symptoms. Try disabling ethernet in preferences->network (make inactive) and if you see same beach ball than it's same as me. I have uninstaled AppleIntelE1000.kext and put Intel82566MM.kext instead. Since, i have perfect sleep and wake anytime. You could try also disabling network in BIOS and than sleep, wake sequence...see what that will tell you. My board ASUS X58 rampage III gene.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy