Jump to content

Amacx86

Amacx86

Member Since 21 Jun 2009
Offline Last Active Jun 03 2012 02:58 PM
-----

Topics I've Started

Upgrading 10.5.7 to 10.5.8?

03 June 2012 - 02:58 PM

So I have a hackintosh running 10.5.7. The originally installation was done using an ideneb install disc. Pretty happy with the machine as it sits, but would like to upgrade to 10.5.8 to be able to transfer stuff onto my iPad. I have tried installing 10.6 a couple of different ways and can't get it to boot.

The machine has an older intel 845grg motherboard with a single core socket 478 p4 processor, 2gb of ram, a DVD drive and 40 gig hard drive both pata, and an nvidia agp video card,

Runs stable with voodoo kernel.

I have tried to update it to 10.5.8 with the ideneb combo update and the install breaks with a "waiting for root device" error. I suspect the update is breaking or overwriting the kext(s) needed to recognize the PATA drives. Any thoughts on how to fix this?

Hanging on to 10.5

25 May 2012 - 02:08 PM

Just wondering if anyone out there was still hanging on to a 10.5 Hackintosh, and wanted to start a discussion thread about keeping this older OS (that has been EOLed by Apple) safe and secure.

My reason: my hackintosh is a P4 2.6ghz single core with 2 gigs of RAM that needs Voodoo. Don't know that moving to 10.6 will result in a compatible system, and know that it will probably result in a much slower one...

Thinkpad T60 Keyboard/Mouse Won't Work

10 September 2011 - 12:59 PM

My 10.5 install was getting a little wierd on me so I did a vanilla install of 10.6.3. Went fine, except for video problems on boot. Booted to safe mode and ran the 10.6.8 combo update. Video problems persisted, finally got rid of all ATI, Nvidia, and Intel GMA texts and it now boots to desktop in VESA.

Sound works fine with Voodoo.

However, I cannot seem to get my keyboard or mouse to work at all (it's the PS/2 built in stuff that the laptop has).

So far I've been doing everything with USB plugins, but needless to say, that isn't a long term solution.

The various Voodoo PS/2 controllers that worked well in 10.5 don't seem to do the trick in snowleopard.

Thoughts? Suggestsions?

Can't Access App Store?

02 September 2011 - 02:09 PM

Anyone else have this problem? I have keynote installed on my machine, purchased from the app store...now it shows that there is an update, but when I go to download it it will not let me log in with my apple ID.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy