Jump to content

Easyleo

Easyleo

Member Since 25 Jun 2006
Offline Last Active Apr 01 2013 09:28 AM
-----

Topics I've Started

ML si avvia solo dal boot della chiavetta

10 October 2012 - 07:37 PM

salve a tutti,
finalmente sono riuscito a rimettere in piedi il mio hackintosh.
Il mio HW è:
P5K-R
Core 2 duo E8400 3.00Ghz
Ati Radeon HD 6770 1 Gb
4 Gb RAM
1 HD dedicato ML
1 HD dedicato Win 7
1 HD Archivio

Sono riuscito ad installare la GM di ML con il metodo della chiavetta. Ho istallato tutti i Kext(LAN, VGA e Audio)
Solo che all'avvio devo per forza far partire da chiavetta. Ho istallato chameleon sul disco ML come descritto in diverse guide ma niente.
Se provo a far partire dal hd mi da la schermata di scelta dei dischi di avvio, seleziono quello di ML, schiaccio invio e ritorna imediatamente alla scelta dei dischi.
Non capisco dove sbaglio...

Qualcuno mi sa aiutare?

Grazie.

Ati Radeon Hd 6750 so Lion retail - Non riconosciuta!

09 May 2012 - 09:14 PM

Ciao a tutti, finalmente ho rimesso in piedi il mio hackintosh.
ho un problema con la vga: non mi carica il kext corretto(o sbaglio io...sicuramente)
sono un po arrugginito...leopard mi riusciva un po meglio!
La cosa fastidiosa è che mi da problemi con iweb, non riesco a creare le pagine. le vedo tutte nere, se pubblico il sito e lo apro con safari vedo tutto!
Qualcuno mi può aiutare?
Grazie.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy