Jump to content

6.7Cummins

6.7Cummins

Member Since 15 Jun 2009
Offline Last Active Mar 23 2014 05:38 PM
-----

Posts I've Made

In Topic: Geforce G210M

25 August 2010 - 01:26 PM

Remove every kexts you've installed for the grapics card, for me it's working perfectly.

EDIT: Install this updated driver if you don't even update the graphics driver (that is for 10.6.4):Click



Okay. I had nvdan50hal.kext in there, geforce.kext(which I left alone), geforce 7&8, and the nvinject. I deleted all of them. I checked my about this mac under graphics and have the same screen as above. Except. Now I only have 1024 not 1366. And the link you gave me for the nvidia driver said it was not compatible with my OSX. Any ideas whats wrong?

In Topic: Geforce G210M

24 August 2010 - 06:57 PM

Neither, GraphicsEnabler is built into the boot loader. Uninstall both kext's.

Graphics by NVIDIA:

Chipset Model: Graphics by NVIDIA
Type: GPU
Bus: PCIe
PCIe Lane Width: x8
VRAM (Total): 512 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0a74
Revision ID: 0x00a2
ROM Revision: NVinject 0.2.2
Displays:
LP156WH3-TLA2:
Resolution: 1366 x 768
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Display Connector:
Status: No Display Connected

This is what I have now. Where is the QE? If I uninstall both I get a panic.

In Topic: Geforce G210M

24 August 2010 - 12:46 PM

My Nvidia G210M work perfect with graphics enabler on bootloader, just add this two lines in /Extra/com.apple.Boot.plist

<key>GraphicsEnabler</key>
<string>Yes</string>

And you should get full qe/ci in snow leopard.

Rodomar705



Okay that appeared to work. But froze my computer as soon as I got on the internet. Shoud I just have the nvenabler installed or nvinject too?

In Topic: Atheros AR8131/AR8132

06 May 2010 - 02:01 PM

Hi, at last my AR 8131 in Asus G51J 3D laptop can be working with Leopard 10.5.4 and Snow Leopard 10.6.2/10.6.3 after installation of this a1cKext.
Simply using kext helper to install this a1ckext into your /System/Library/Extensions and add a new PCI-E Ethernet card in your system profile if it was not automatically added after re-booting. That's all you need !



That's what I did. Mine did not work. It says connected but no internet.

In Topic: Atheros AR8131/AR8132

04 May 2010 - 03:46 PM

Hi!! I've tested the driver in my Acer D250 (AR8132) with leopard 10.5.7 (iAtkos v7) and works great!! Thanks Reader02 & Michel for an excelent work...

You're the best!!

Greetings from El Salvador :) :) :) :)


I have leopard 10.5.6 installed on my asus ul50vt. And I have been watching this thread to get my ar8131 working. It looks like someone did it. Can someone break it down for me. I downloaded the 2 kext. in network it says en4 connected and working. But no internet.

xcode project file is different for leopard .
replace the project file , and try again.



Hi, at last my AR 8131 in Asus G51J 3D laptop can be working with Leopard 10.5.4 and Snow Leopard 10.6.2/10.6.3 after installation of this a1cKext.
Thanks for such a great work !
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy