Jump to content

jnolla

jnolla

Member Since 20 Jun 2006
Offline Last Active Nov 28 2017 02:07 PM
-----

Topics I've Started

High Sierra Beta 3 fully working for RX580 and Vega

11 July 2017 - 04:28 AM

Seems like High Sierra Beta 3 is fully working for RX580 and Vega, without any patches and no IGPU!

I have both, and will be posting screenshots shortly!


OK so during installation you can definitely tell the RX580 is fully supported. After installation is completed it goes black. This is no patches or helper gpu.

Vega Frontier Edition on High Sierra

10 July 2017 - 11:38 PM

Hello everyone,

 

I'm wondering if anyone has been able to get this card to work. Currently I'm getting the errors below when I add the card id to AMD10000Controller Kext.

 

Attached File  IMG_5098.JPG   245.84KB   18 downloads

Stuck on Plus sign Rampage V Extreme (Working clover 4097 Sierra)

09 July 2017 - 11:06 PM

High all,

 

I'm stuck on Plus sign on Asus Rampage V Extreme with Broadwell CPU. This same configuration is working with Sierra. I'm using Clover 4097.

 

Ive tried:

OsxLowMemFixDrv-64.efi

OsxAptioFix2Drv-free2000.efi

OsxAptioFixDrv-64.efi

HFSPlus.efi

 

I tried firmware features:

0xe907f537

 

I tried:

sudo /Applications/Install\ macOS\ High\ Sierra\ Beta.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath  /Applications/Install\ macOS\ High\ Sierra\ Beta.app --nointeraction

 
And then installing clover.
 
I tried to manually install Core.pkg and coping boot.efi from BaseSystem.pkg
 
I have not tried pre-linked kernel given is newer version of Clover.
 
Attached is the my Clover folder.
 
 
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy