Jump to content

jnolla

jnolla

Member Since 20 Jun 2006
Offline Last Active Aug 10 2017 04:19 PM
-----

#2476024 Vega Frontier Edition on High Sierra

Posted by jnolla on 08 August 2017 - 02:01 AM

Outstanding!  Thanks surfinchina!! Any luck with 3 or 4 monitor configurations?  My Vega system has trouble beyond 1 DisplayPort and 1 HDMI (2 monitors). I have all 3 DP working with 5k displays. See above.

#2472221 Vega Frontier Edition on High Sierra

Posted by jnolla on 31 July 2017 - 03:17 PM

Thanks jnolla!  I bought the Vega Frontier Edition and it works in High Sierra OOTB, no helper, no iGPU just like you said!   A question for you.  For me I also noticed that AirPlay also works OOTB.  Did you notice that too?  Is that because of Vega or some other reason? Thanks! Congratulations! I'm not really sure if it's Vega related or not, but AirPlay works OOTB for me as well. RX Vega is coming at lower price points! This will be a no brainer :)https://hothardware....r-cooled-models

#2468465 AMD Polaris IDs on Sierra / High Sierra

Posted by jnolla on 24 July 2017 - 02:43 PM

I would have thought so.However, I found somewhere, and can't find it now, a vega hackintosh which didn't need igpu and didn't have black screen and worked oob. I'm dubious until there is more evidence though.Who knows, if it's true they're quite likely to extend that feature through all the next gen GPUs for Mac Pro - 5xxx, R9 Fury and Vega. All evidence is here. Nothing dubious about it. http://www.insanelym...h-sierra/page-2

#2464654 Vega Frontier Edition on High Sierra

Posted by jnolla on 17 July 2017 - 01:36 PM

Things just keep getting better :w00t:  I have installed 2 x GC-Alpine Ridge. They are both connected to a single AMD VEGA. One of them has 2 DP inputs and the other only 1. I have 2 LG Ultrafine 5k displays running. One is at full 5k, and the other is scaled. Both are running off a single thunderbolt cable. Given that my MB only has one TB header, only one has audio, video, and controls. I'll be picking up a second AMD VEGA with the hopes of having both displays running at 5k.  Screen Shot 2017-07-16 at 11.03.16 PM.png 438.26KB 14 downloads

#2464642 Vega Frontier Edition on High Sierra

Posted by jnolla on 17 July 2017 - 01:27 PM

Posting here, since the trolls got the other thread closed  :lol: Here are the results with LG Ultrafine 5k Display, AMD Radeon VEGA Frontier Edition and GC-Alpine Ridge. Definitely well worth it!  Screen Shot 2017-07-16 at 6.09.12 PM.png 189.18KB 3 downloads  Screen Shot 2017-07-16 at 6.09.52 PM.png 385.13KB 2 downloads  Screen Shot 2017-07-16 at 6.10.58 PM.jpg 142.83KB 3 downloads

#2464348 High Sierra Beta 3 fully working for RX580 and Vega

Posted by jnolla on 17 July 2017 - 02:16 AM

Hi, Why creating another thread related to VEGA cards support in High Sierra if you already did one here: http://www.insanelym...high-sierra/??? Also, about your RX580, it is a RX480 just rebranded (and with a higher GPU frequency, nothing else), so I suggest you to keep an eye on this thread here and post your feedback. Thank you.  :)  fantomas1 That initial thread was requesting for help on getting the card working on Beta 2. I was going to close it, but folks kept replying so I continued to share there as well. Thanks for the heads up on the thread. I've been following it.

#2464312 High Sierra Beta 3 fully working for RX580 and Vega

Posted by jnolla on 16 July 2017 - 10:40 PM

Just want to share I was able to get VEGA working 100% on X99 as well. I grabbed the EFI folder from another user, and it worked without any issues on all ports. Must have been something in my configuration! All ports working. No IGPU needed. Full acceleration.

#2464309 Vega Frontier Edition on High Sierra

Posted by jnolla on 16 July 2017 - 10:40 PM

Just want to share I was able to get VEGA working 100% on X99 as well. I grabbed the EFI folder from another user, and it worked without any issues on all ports. Must have been something in my configuration! All ports working. No IGPU needed. Full acceleration.

#2464250 High Sierra Beta 3 fully working for RX580 and Vega

Posted by jnolla on 16 July 2017 - 08:41 PM

Yeah I've read the title and your posts dude, and that's why I said I agree with @Ciro82 because the title says something that is not true and in the first post you wrote you state the opposite.  Guys really, it was my first impression, people should be able to share their thoughts and findings. I don't misrepresent anything in my observations. It did fully work when I was installing from my point of view. This might have been stated on other forums, so it can't never be shared again? If you don't like what I post, then move on, all good!

#2464211 High Sierra Beta 3 fully working for RX580 and Vega

Posted by jnolla on 16 July 2017 - 08:20 PM

That's great that Vega works and you shared that info thanks for that.But correcting the title won't do you any harm and will reduce further confusions IMHO. There are lots of people whom might make a decision based on the info we produce here so its better that we be accurate, as much as possible. ;)It's just a friendly suggestion :) Hope no one in these forums makes a purchase decision because of a title. They should be punished :yes: . I can't tell you the many times something works for someone, and it doesn't for others. To my first post:"Seems like High Sierra Beta 3 is fully working for RX580 and Vega" I continue:OK so during installation you can definitely tell the RX580 is fully supported. After installation is completed it goes black. This is no patches or helper gpu.

#2464202 High Sierra Beta 3 fully working for RX580 and Vega

Posted by jnolla on 16 July 2017 - 08:13 PM

Hi guys, I agree with @Ciro82The installation of macOS and macOS High Sierra doesn't require any helper card for the AMD cards that have the black screen issue, the problem starts when you boot the installed version of the OS. The installer doesn't require acceleration or any framebuffer not for AMD nor for Intel that's why you can load the installer without an issue. It was a false positive guys, no evil mastermind plan behind it. VEGA is fully supported, so I'm glad I can share the experience.

#2464198 High Sierra Beta 3 fully working for RX580 and Vega

Posted by jnolla on 16 July 2017 - 08:12 PM

Hi jnolla, where you buy your Vega?  :thumbsup_anim: Newegg.

#2464178 High Sierra Beta 3 fully working for RX580 and Vega

Posted by jnolla on 16 July 2017 - 08:01 PM

I just can't ignore wrong informations. There are many users that are buying RX480 and RX580 because they read your posts, thinking that the card is actually FULLY WORKING on high Sierra.... Inviato dal mio iPhone utilizzando Tapatalk  I guess you have to read through the threads. Take a chill pill and you'll be fine.

#2464174 High Sierra Beta 3 fully working for RX580 and Vega

Posted by jnolla on 16 July 2017 - 07:58 PM

Man that's old news, even in Sierra you can install using the RX480/580 without helper card or iGPU....But of course the screen goes black first time you load MacOS... Please edit the title, since the RX580 isn't "fully working". I'm really annoyed about these wrong statements guys ... Just ignore silly threads, you'll be fine. jnolla, what you think about work on GIGABYTE Z170XP-SLi? I've confirm on z270, and there is another user confirming z170. I don't see a reason why not, but can't be 100% certain.

#2463007 High Sierra Beta 3 fully working for RX580 and Vega

Posted by jnolla on 15 July 2017 - 02:53 AM

Ok, so I can confirm all ports are working on Vega OOB with full metal support on my ASUS Maximus IX Z270 with 7700k. No patches and iGPU!I'm not sure what is going on with the X99 and the ports not working :(

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy