Jump to content

gearheadgeek

gearheadgeek

Member Since 31 May 2009
Offline Last Active Jul 12 2014 10:23 PM
-----

Posts I've Made

In Topic: D-link DWA-125 Driver for SnowL 10.6.3?

22 December 2011 - 09:45 PM

I know this is old, but in case some else is searching I can save some hair pulling.

>Installed it and rebooted

That is the key! Install the driver then plug in the dwa-125

I deleted Extensions.mkext a dozen time, removed the ethernet card driver, searched the internet, etc before I finally noticed that one line on this one post.

In Topic: New InsanelyMac website!

30 November 2011 - 01:38 AM

I REALLY miss the lofi version of the pages. Much better for printing.

In Topic: Strange screen tyring to install

26 August 2011 - 08:46 PM

It's show that you need to turn on your magic mouse... try to plug your mouse in other usb connector. Or try with an other mouse.


Thanks! That sure doesn't look like a mouse to me!

In Topic: Atheros AR8131/AR8132

06 February 2011 - 03:21 PM

This driver has an interesting characteristic - it works if the cable is short enough, say 6 feet, but kicks in and out when connected to the switch with 20 feet of cat 5. It seems to hunt for configuration (eg half/full duplex, 10/100, etc) forever. I can't force manual configuration as it kicks back to automatic immediately.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy