Jump to content

cheerio

cheerio

Member Since 11 Jun 2006
Offline Last Active Jul 18 2006 12:34 AM
-----

Topics I've Started

Mouse Click Disabled in iMovie 06

05 July 2006 - 07:08 PM

Specs:
10.4.6
Dell Dimension 2400
512MB Ram
nVidia Fx5200 PCI Gfx
SSe2
PS/2 optical mouse


When I open iMovie, I can move my mouse around, I can right click anywhere, but I can't left click. It simply doesn't respond. I looked on the apple forums but nothing worked ( I tried making a new user, I tried changing the mac version to 10.4.3, tried rebooting..)

If anybody else has this problem please post maybe we'll find a solution or something

Thanks in advanced

How fast does your computer boot?

18 June 2006 - 11:30 PM

How long does your computer take to boot up, and shutdown
( when i turn my computer on, it says "dell", but don't start counting there. Count when OSX starts loading )

Tiger-x86
Start Up : 18 Sec.
Shut Down: 6 Sec.

Windows
Start up: 26 Sec.
Shut Down: 17 Sec.

Dell Dimension 2400

15 June 2006 - 08:00 PM

I just fininished installing 10.4.6 on my Dell Dimension 2400 yesterday, and it's not detecting my ethernet (Broadcom 440x) or sound card (built in)

Update: Nevermind, Ethernet suddenly works .. I read somewhere that this guy fully shutdown and then restarted and his ethernet showed up..and so did mine :graduated:


Now for sound, I'm researching still

Will somebody PLEASE help me!?

13 June 2006 - 08:24 PM

I was able to obtain tiger-x86, and i made a partin 6660MB type af, everything went fine. I dd'ed it, and all was swell. Then came the time that I had to boot it. I don't understand the chain0 method. My tiger is not in my C: drive, but it is in my desktop, with the DD files. When i tried the chain method it said "error loading chain" or something. Then I set the AF partition as active and i had ERROR LOADING OPERATING SYSTEM which pissed me off. Then i reformat, follow the same steps, and this time is use PQboot that came with partition magic. It just did the same god dam thing and now I am extremely angry.


Can somebody PLEASE tell me what exactly I should do now.

Private Messages

12 June 2006 - 09:45 PM

I've been wondering about this: When i PM somebody the message doesn't go to my sent messages folder, nor do i get a message saying like "message sent" after i send the message.

Any ideas?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy