Jump to content

level4200

level4200

Member Since 12 May 2009
Offline Last Active May 31 2014 04:28 PM
-----

Posts I've Made

In Topic: Solved: dead key "<|>" on german keyboard with VMware Worksta...

20 January 2012 - 09:45 AM

Yes! Got it working with the following setup:

1. Install AppleACPIPS2Nub.kext and ApplePS2Controller.kext from this post http://www.insanelym...howtopic=262252 containing a link to this ZIP: http://www.insanelym...attach_id=97203

2. Enable PS2 Keyboard by setting

keyboard.vusb.enable = "FALSE" in the vmx-File


3. Reboot


4. Download Ukulele from here http://scripts.sil.o...nrsi&id=ukelele and install the "LogitechGerman.keylayout" from the Logitech Keyboard Layouts folder. You don't have to install or use Ukulele. Activate the "Logitech German" layout in system preferences "language and text".


5. Download and install KeyRemap4MacBook from here http://pqrs.org/maco...yremap4macbook/ and reboot. After this you will find a new preferences icon of KeyRemap4MacBook which allows you to remap keys to standard PC functions (and more).



Done!!!

In Topic: Solved: dead key "<|>" on german keyboard with VMware Worksta...

19 January 2012 - 03:57 PM

Actually I had exactly the same problems on a real Mac with Fusion and Logitech S630. I never solved it.


Thank you for your answer Donk. That's odd:-(

It worked for 10.6 and does not work for 10.7.

I made some more tests:

1. setting guestOS = "darwin10-64" in case this is something specific to the guest os setting

2. installing the ApplePS2Controller.kext and AppleACPIPS2Nub.kext driver with keyboard.vusb.enable = "FALSE" which gave me a functional PS2 setup

Both did not solve the problem.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy