Jump to content

Bansaku

Bansaku

Member Since 07 Jun 2006
Offline Last Active Jan 13 2015 02:05 AM
-----

#1953717 Computer sleeps really slow

Posted by Bansaku on 12 October 2013 - 12:03 AM

Same here. ML sleep was instant and shutdown/reset was 30-60 seconds. Now the reverse happens.  :(

#1940396 Heaven OpenGL benchmarks DP6

Posted by Bansaku on 22 August 2013 - 03:31 AM

Heyas Folks! So, Apple just released 10.9 DP6 today, and like all good testers ran it through the hoops. Everything looks good, but one thing that looks great are the benchmarks for OpenGL 4.1! Here are my results in both Windows 8.1 and OS X 10.9 DP6. Heaven was run 3 times each OS with a reboot in-between each.GA-Z77X-UD5H, i7 3770K (stock), 16GB 1866MHz, HIS Radeon 7950HD IceQ x2 Boost 3GBHeaven 4.0 Basic, Extreme preset OpenGL OS X 10.9 DP6: 29.3fps/737 Windows 8.1 13.8b2: 26/656   

#1882993 The Best post installation Tool

Posted by Bansaku on 23 January 2013 - 12:58 AM

And don't even think of mentioning tony in the middle of a glorious thread! Why?! Please elaborate. By the way, what have YOU done for the community?!

#1826647 AMD Radeon problems DP4

Posted by Bansaku on 14 June 2012 - 03:50 AM

Solved!! :P Soo, I dug around in the Ati6000Controller.kext, both on the install image and the actual installed OS. This snippet is from the plist: <key>IOPCIMatch</key> <string></string> Notice anything missing?! Silly Apple, why you no hear of buddy checks! :P I then simply copied and pasted the device ID's from DP3 and viola!!! Success!! <key>IOPCIMatch</key> <string>0x67681002 0x67701002 0x67791002 0x67601002 0x67611002 0x67501002 0x67581002 0x67591002 0x67401002 0x67411002 0x67451002 0x67381002 0x67391002 0x67201002 0x67221002 0x67181002 0x67191002 0x68401002</string> To get full QE/CI with a Radeon 6000HD, simply add the missing info into the Ati6000Controller.kext info.plist, repair permissions, add GraphicsEnabler=y to boot.plist and you are good to restart. Note: If you want to add the device ID's to the installer's Ati6000Controller.kext, add them a...

#1826335 AMD Radeon problems DP4

Posted by Bansaku on 13 June 2012 - 07:41 AM

Greetings folks! Just installed DP4 after much trial and error. It seems the new AMD kexts have changed; ATIRadeonX3000.kext is gone, replaced by AMDRadeonAccelerator.kext. I had to install DP4 with NO GraphicsEnabler=y (and no AtiConfig=Duckweed), otherwise it would hang on a grey screen. After install to reach the desktop I had to do the same and leave out GraphicsEnabler=y, otherwise I would never reach the desktop. I never had any problems with DP1-3, so I am a little frustrated. Has anyone else with AMD/ATi cards had any issues with DP4? If so, how did you solve the problem? I would like to have this kink worked out before Mountain Lion goes on sale soon.

#1798016 10.8 USB Installation Tutorial (Link Inside)

Posted by Bansaku on 19 February 2012 - 06:36 AM

So I followed the guide, used my DSDT so I did not place NullCPUPowerManagement.kext in S/L/E, and was able to boot, however I too get stuck at "Still waiting for root device". Tried deleting DSDT and used the NullCPUPowerManagement.kext, still gets stuck, same spot. I can't see how it is a chipset problem, my healthy SL drive only needs FakeSMC and an edited DSDT to work. My system specs are in my sig, what am I missing? Attached Thumbnails
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy