Jump to content

ultrasoul

ultrasoul

Member Since 01 Jun 2006
Offline Last Active Apr 22 2008 09:11 PM
-----

Topics I've Started

[HELP] Natit or Titan best? Confused

06 January 2007 - 10:48 PM

Hey guys,

Appreciate if someone can recommend one of the two for the Nvidia Go 7400 card as there isn't that many threads on it. Thanks. Also, if I use either one, do I need to know it's device id? Seems not (but correct me if im wrong).

thanks (also, if there's a thread for step-by-step installlation, i really appreciate it) :)

[HELP] How to repair permissions after 10.4.8 installation

02 January 2007 - 10:45 PM

Hey guys,

I knew i should have but I forgot to repair permissions via the terminal before the reboot after installing the 10.4.8 Jas SSE2 only. Tried if after the reboot but no go as it keeps coming back as invalid password?! Anyone know how to help a fellow guy one? Cheers

[HELP] How to restore Mac OS X to previous boot display settings?

12 July 2006 - 10:27 PM

Hi all,

Really hope someone can help me get out of this rut :( I have a GMA 900 system and in order to boot it, I have to connect it to a VGA dongle/ external monitor.

The trouble was that before I took out the external VGA cable (i.e. 2 monitors are active in OS X's eyes, the laptop's LCD and the external monitor), I accidentally clicked the "Mirror Display" option from the Display preferences.

This made the external monitor and the LCD screen blue (blue screen of death). On reboot, the external monitor now mirrors the LCD screen (which is a blue screen of death).

Does anyone know how to disable the mirror option (it's not availlable from the Display panel until both screens are connected, and if they are, the BSOD will happen)? Or is there a way to restore an older boot settings during the boot?

Thanks anyone :(

Calling all laptop owners ...

14 June 2006 - 02:53 AM

Out of curiosity. Also reply to this thread stating the number of hours it last running windows after the number of hours it runs OS X. If you want, you could always add your laptop model and battery info. I'll have a go ...

2.5 hrs, 5 hrs on Windows XP

Blue Screen of death solution for the GMA 900?

05 June 2006 - 03:50 AM

Hey guys, appreciate any help/ comments I can get on this issue. I tried searching the forums and it seems like there isn't a way to boot a laptop having the gma 900 card without getting the blue screen of death (unless one plugs in a VGA cable of cos). Is that right? No lucky cases?

Also, is there by any chance any of you are enjoying smooth scrolling on both Safari and Firefox, i.e. when you hold the down button, a webpage will scroll smoothly, as opposed to a stuttering scroll? (Both QE and CI are enabled and 3D graphics are no prob).

Cheers.

EDIT: Just found out that the BSOD is unavoidable. Either a VGA dongle or a dead OS X rig. Still looking for a solution for the smooth scrolling ...
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy