Jump to content

BatardSD

BatardSD

Member Since 20 Apr 2009
Offline Last Active Mar 22 2013 03:23 AM
-----

Topics I've Started

[ASUS X51L] Using 15728 buffer headers and 4096 cluster IO buffer headers

28 January 2013 - 11:57 PM

A rieccome qui! Ciao a tutti!
Nonostante abbia trovato 2 guide a riguardo l'ASUS x51l, non riesco ad arrivera al primo boot post-installazione: mi si pianta con l'errore che trovate nel titolo.
http://www.insanelym...7-su-asus-x51l/
La soluzione postata qui non sortisce effetto alcuno. Comunque le flag utlizzate non sono necessarie per il boot da DVD: si avvia automaticamente portandomi alla schermata d'installazione...

http://wiki.osx86pro...ables#Asus_X51L
Provato Kalyway, ma il DVD non boota (va sempre in Kernel Panic, non importa quale flag sia abilitata al boot)

http://www.insanelym...buffer-headers/
Non ho porte firewire e comunque - al contrario di quanto scritto nell'introduzione - non si avvia nemmeno in safe mode.

Sto provando iDeneb 10.5.7 e nonostante le varie configurazioni in fase d'installazione li problema è sempre lo stesso e si presenta praticamente subito (lo potete capire dalla foto allegata).
Partizionando l'HDD in GUID o MBR non cambia il risultato.
Ora ho installato aggiungendo unicamente la lingua italiana, ma il problema rimane comunque.

Ho provato a seguire anche le indicazioni nel DVD di iDeneb, ma sono andato un po' in confusione poichè:
-È scritto di usare kernel Voodoo se HW AMD e/o basato su SSE2. Ok, la CPU supporta il set d'istruzioni (con HW si intende la CPU, giusto?). Perchè in internet dicono che con il Core2 Duo può girare il kernel vanilla?
-"Seatbelt fix" poichè ho selezionato kernel Voodoo.
-Non so se selezionare o meno "ACPI_SMC_Fix", poichè non so come controllare "Se avete problemi con l'ACPI_SMC_PlatformPlugin.kext [...]"
-Selezionato "ACPI/SSE2 Fix" poichè "[...] avete un computer SSE2 [..]"
Questa configurazione dà sempre e comunque lo stesso problema.
La BIOS del PC è settata con le impostazioni di default (che tra l'altro non sono molte): il SATA mode è impostato per lavorare in modalità nativa è non IDE-compatibile.

Saluti!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy