Jump to content

liliass

liliass

Member Since 07 Apr 2009
Offline Last Active Aug 19 2012 08:49 AM
-----

Posts I've Made

In Topic: PCI Configuration Begin

03 July 2011 - 03:35 PM

I reinstall LION from the usb drive (twice) and now i am able to boot into lion.
I have no idea why. but at least now everything is working fine.. yahoo!!

In Topic: [GUIDE] A fast and easy way to install Lion

03 July 2011 - 01:20 PM

Finally installed the Lion GM!

Use all the method from the TS.
but I got PCI Configuration Begin stuck for no reason.

Reinstall Lion GM. and the PCI Configuration Begin goes away... I have no idea why.

Beside than, Now Everything i turn on my Hackintosh, it will Hfs read all the kext. so i took about 1 minute to boot a SSD into Mac.
I am wondering how to disable the mac from reading all kext?

In Topic: Lion installation via USB stick using Chameleon

12 June 2011 - 05:14 PM

Does anyone have the same problem like me,

When I use Chemeleon RC5-r1003 in USB stick, i can proceed to installation. even though "PCI Configuration Begin" occured.

After than, I install Chemeleon RC5-r1003 into my Lion Partition. But I just stuck in "PCI Configuration Begin" and the machine just hanged there.

GC - 240GTS 1GB RAM
Intel i5 760
12GB RAM.
GA-P55-UD3L FH.

In Topic: [GUIDE] A fast and easy way to install Lion

12 June 2011 - 01:45 PM

[quote name='tseug' date='Jun 12 2011, 12:47 PM' post='1696468']
Could you be a bit more specific? It doesn't even boot into Chameleon on the USB? What happens if you install install/Chameleon-2.0-RC5-r1002.pkg on it directly and just try to boot it? Does r1000 behave any differently?

It does not boot into USB. My PC just hang in the bios when I use this R1002 from your .zip but it is fine if i use r1002 from kexts.com.

I have no problem with r1002 download from kexts.com
but I got KP in PCI Configuration Begin.

I am going to try r1003 now.

In Topic: [GUIDE] A fast and easy way to install Lion

12 June 2011 - 12:37 PM

The bootloader doesn't work for me,

Chameleon RC5- r1002 in my GA=P55-UD3L
BIOS just stuck there.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy