Jump to content

ProdigalSun

ProdigalSun

Member Since 05 Apr 2009
Offline Last Active May 09 2013 07:24 PM
-----

Posts I've Made

In Topic: Alienware M17X

12 July 2010 - 08:06 PM

Internal Speakers working?


Yes, but...

I've done a successful install of Leopard (iAtkos_7) on my M17x with the following specs


not Snow Leopard, sorry :(

In Topic: Alienware M17X

05 July 2010 - 02:58 PM

Shutdown isn't working for me - any suggestions? Using iAtkosv7 Leopard - everything else works beatifully. Tried the Psystar kext, no luck.

TIA!

In Topic: Alienware M17X

02 July 2010 - 02:26 PM

I've done a successful install of Leopard (iAtkos_7) on my M17x with the following specs:

QX9300
Dual 260M SLI
4 GB RAM
Bluetooth

I followed your guide - thanks very much for posting this! It sees the CPU as an Intel Xeon Quad Core, and recogizes two GPUs (using one). Sounds works great. I primarily use OSX86 to run Everquest Mac edition and it's very smooth with max settings and sound working. My Belkin N52 gamepad works fine as well.

Now to properly configure the dual boot - right now I have the OSX HD as the first in boot sequence, and I have to F12 to get Chameleon to come up (thought that was odd) to choose boot drive. I'll do EasyBCD today, assuming that Win7/OSX86 on separate drives won't be an issue.

I'll check the HDMI on an external display this evening also.
© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy