Jump to content

blackjer

blackjer

Member Since 27 Mar 2009
Offline Last Active Sep 23 2009 05:52 PM
-----

Topics I've Started

Name of HD changed on its own

03 April 2009 - 03:43 AM

I had the drive that i installed OS X on named "leopard."

I installed the logitech mouse driver and the name of my HD changed to "dcd c∫e dfd saaaaas zz------------x- ≥ m ,ij."

Can i fix this?

Thanks

Install hangs with 4 minutes remaining

28 March 2009 - 03:09 AM

I get to 4 minutes left, and it just sits there. I can still move mouse, and it seems that the dvd is spinning in the drive. However, the light on the drive isnt active.

This is a retail copy of 10.5.6 that i burned to a disc. Before the install i did the disc check and it completed without error.

Im burning another copy now at 1x to see if it fixes the issue.

Does anyone have any other ideas?

Thanks

Help with retail install using grub - getting stuck on weird purplish polka dot screen

27 March 2009 - 04:42 AM

Hardware:

GA-EP45-UD3P
Intel Q9400
4GB G skill ram
SATA 160GB HD
SATA samsung DVD drive
ATI radeon 2600 XT pro

I have AHCI enabled, and i have both the HD and the DVD drive plugged into the yellow sockets on the mobo.

When i boot with -v it goes through, then it displays a screen with purple, red, blue, and green pixels. Nothing happens after that.

If i boot without -v it goes to the gray apple screen and after a few minutes it goes to a screen similar to what i described above, but not exactly the same.

Anyone experience this before?

Do i need to buy an NVIDIA 9600GT or something?

I am trying to follow auzigog's guide.

http://auzigog.com/2.../hackintosh-20/

Thanks,

Jeremy
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy