Jump to content

turco_ninja

turco_ninja

Member Since 25 Mar 2009
Offline Last Active Jun 11 2014 09:38 PM
-----

Topics I've Started

Intel HD4000 Piscando

28 November 2013 - 05:05 PM

Olá pessoal, Tive que vender meu antigo hackintosh e agora montei outro, com placa Gigabyte z77-ds3h... Instalei o mavericks sem problemas, mas venho enfrentando problemas com o vídeo, que fica piscando frequentemente... Já testei bootloaders diferentes, mas o problema persiste em todos que consegui rodar (só não consegui bootar com o clover). No teste com o Enoch, o boot informa que a memória do vídeo deve ficar em 64mb. Fiz a correção na Bios, mas o pisca pisca do vídeo continua. Ví que tem um Patch para Intel HD, mas não sei exatamente para que serve...!!!??? Ví também vários posts que falam de configurações mais avançadas para esse tipo de vídeo, mas confesso, não entendi bulhufas... Alguém pode me ajudar a encontrar um caminho mais fácil para solucionar esse problema... Valeu!!

combo update 1.8.3 error

28 March 2013 - 12:37 AM

Salve Galera,

Como sempre, não aguentei esperar mais e apliquei o update do 1.8.3

Meu hackintosh tava rodando perfeito. Uso bios modificada em minha placa sem nenhum pactch no gerenciamento de energia.
Enfim, fiz tudo, atualizei o Chameleon, instalei a Nullcpm ketx e nada, meu sistema só sobe em Safe Mode.

Tenho um screenshot aqui mas não entendo muita coisa.

https://www.dropbox....27 02.14.52.jpg
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy