Jump to content

imbmn

imbmn

Member Since 22 Mar 2009
Offline Last Active Oct 01 2017 12:47 PM
-----

Posts I've Made

In Topic: Newbie help - cpupanic, won't boot

26 January 2011 - 08:59 PM

gpu is too old i'm told. support was dropped in 10.6. nevertheless i've seen people do it with much dsdt hacking, which i don't understand yet. mine compiles, but not after messing w/ gpu related stuff.

anyway, try nv_disable=1 boot flag. that'll boot everything else except nv kexts, so you still have audio / ethernet etc till you figure it out / swap graphics cards.

In Topic: Introduce yourself

26 January 2011 - 08:49 PM

Hola amigos of OSX-ery

In Topic: VMware Mac OS X Guest Package for ESX, Workstation, Player, Server and Fusion

15 November 2010 - 04:33 PM

On an ESXi host I had to set :

keyboard.vusb.enable = "FALSE"

Else any edit box was filled with "...." chars (dots) when it was focused.

One point I should mention I was accessing the vShpere client via a rdesktop of a windows 2k3 server, as there's no Linux GUI client for ESXi. Although I've never experienced this type of keyboard issue in the past, it could be caused by the chaining of UIs :

X on Linux -> RDP on Windows -> vSphere -> OSx UI.

Also, LSI Logic Parallel worked, no read /write issue what so ever, as a poster mentioned earlier. I might give the the ParaVirtual a go if I do this again, as the performance gains with Linux & Windows Server guests is quite noticeable, we'll see if it supports it at all.

Great guide, works a treat, many thanks.

In Topic: Atheros AR9285 fix for Snow Leopard - Mavericks

06 November 2010 - 07:21 AM

First of all thank you Andy for sharing this. Also thank you to THe KiNG too. My AR9285 works with 10.6.5 beta kexts. However it is partially work. It failed to join any network (WPA2 security mode). I also can't create private network (ad-hoc). It produced IO80211 framework error if I'm not mistaken (going to check the exact error later) whenever I tried to create ad-hoc network. I found out later that it can connect to WEP network (both open & with security key). After I read Bungo's previous post, I realized that it failed to connect any WPA2 network maybe because of the AES encryption. Going to try re-configure my router later. I'm definitely going to try AR9285 fix for Snow Leopard, except the eeprom thingy. I have bad experience with Atheros eeprom. So far I only have 100% success with Broadcom eeprom. :)


Kizwan, were you able to fix the ad-hoc issue? I need to create an ad-hoc network to share my wired internet connection to my ipod touch.
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy