Jump to content

miked860

miked860

Member Since 31 Jan 2009
Offline Last Active Nov 05 2010 03:26 PM
-----

Posts I've Made

In Topic: how can I tell what sound drivers I need?

19 August 2010 - 03:59 AM

iPC 10.5.6 is rather old and we don't think a lot of iPC releases.
Why not try a Snow Leopard "distribution" ?


Because I prefer 10.5. I still use 10.5 on my MBP as well.

I guess I can try 10.6 though.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy