Jump to content

kiterenato

kiterenato

Member Since 28 Jan 2009
Offline Last Active Mar 12 2013 09:24 PM
-----

Posts I've Made

In Topic: Ajuda com instalação 10.6

08 March 2013 - 06:55 PM

npci=0x2000 ou 0x3000 passou da tela e entrou, agora volta a nao funcionar mais nada...

edit: internet voltou a funcionar com um kext q tinha testado antes e nao funcionou, som ok tb, agora soh ta falando o video
edit2: youtube,facebook, etc travam os navegadores, eh normal?

In Topic: Ajuda com instalação 10.6

08 March 2013 - 06:24 PM

ok, testar aqui, acabar de atualizar eu dou algum retorno

depois de atualizar ficou preso numa tela de pci configuration begin...

In Topic: Ajuda com instalação 10.6

08 March 2013 - 05:34 PM

consegui a internet com o drive do artur-pt (obrigado artur) ia comecar a testar agora o de video mas, eh seguro atualizar OuVerRos?

In Topic: Ajuda com instalação 10.6

08 March 2013 - 08:45 AM

CONSEGUI, finalmente rodando pelo chameleon direto do hd depois de instalar e formatar umas 5 vezes. porem o problema eh q agora nao consigo fazer funcionar nada, soh consegui o audio ate agora. ja usei o systeminfo, baixei kexts e instalei com kext utility porem nem video nem internet tao funcionando ainda...

alguem pode ajudar?

In Topic: Ajuda com instalação 10.6

08 March 2013 - 03:20 AM

update: nao consigo de jeito nenhum dar boot pelo hd, soh se o cd tiver dentro... qnd tento entrar no mac normalmente pelo hd da essa mesma tela ai...
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy