Jump to content

gigawiz

gigawiz

Member Since 26 Jan 2009
Offline Last Active Oct 22 2013 10:58 PM
-----

Topics I've Started

Display shuts off just before boot?

14 May 2012 - 08:46 AM

Ok, i wrote this whole long thing before, and ended up losing the text, so ima make this short and simple.

I've got a Dell E6410, intel core i5 560m @ 2.67ghz, 4gb ddr3 ram, nvidia geforce nvs3100m (512mb vram). I followed a guide awhile back, and installed snow leopard. Yesterday i got another hdd and decided to try lion. Install went fine, and booted perfectly. After migrating all 250gb of docs over to lion, i decided to check for updates. Installed 10.7.4 combo update and rebooted. Now the screen shuts off before boot and i cant see jack on it. I know it booted cause some of my startup apps make login sounds and i can hear them. I reinstalled lion thinking that maybe one of my kexts screwed it up. Same thing. Black screen + startup sounds.

Before anyone tells me to boot with -v and give a readout, i always boot that way, and it gets to "[PCI Configuration Begin]", then the screen shuts off. I searched the net when i installed snow leopard and found my gfx card is supported by graphics enabler and thats what ive been using for all my installs of snow leopard and lion. For anyone who knows alot more than me about boot flags, mine are as follows:
-v PCIRootUID=1 npci=0x2000 GraphicsEnabler=Yes NVEnabler=No

Any ideas/help is greatly appreciated!

Help with ipod touch 2g

28 August 2011 - 06:51 PM

well, long story short, got the ipod 2g from a friend who said he went to use it one day and gave the connect to itunes screen. He connected it to his laptop and itunes gave him error 9 restoring. he said he tried on 4 different pc's and a mac, and 3 different cables but it still gave error 9.

Once i received it, i tried the same on 6 different windows pc's and 4 different macs with 5 different ipod cords, and still get error 9. from what i see, itunes prepares the ipod for restore, the ipod reboots from dfu mode, shows the apple icon with the spinner underneath it, then shows the loading bar. at this point itunes says "waiting for ipod". Looking back at the ipod, it sits on the loading bar for a few seconds and reboots itself. then itunes gives me error 9.

I've tried itunes, redsn0w, greenp0ison, irecovery and blackra1n to restore this thing, but every time i try to restore with a jailbreak tool, it ends in a kernel panic. its been driving me insane for the past 2 months and tbh im about to throw it out the window and hope it gets crushed by a friggin truck.

any help is appreciated.
thanks,
Gigawiz
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy