Jump to content

Dr. Fresh

Dr. Fresh

Member Since 24 Apr 2006
Offline Last Active Private
-----

Posts I've Made

In Topic: nForce OS X Snow Leopard (10.6) RETAIL INSTALL GUIDE on a Series 6 or 7 nForc...

20 December 2011 - 03:00 AM

I'm scratching my head here...

I recently upgraded my Abit Aw9D-MAX motherboard to an eVGA 790i FTW. Before the upgrade, everything was working smoothly. Initially I was able to boot up, then about a minute later, everything locked up. Disabling spotlight on all of my volumes fixed this, and I was able to fix a few things. Onboard ethernet, Airport, and accelerated video were not working properly. I managed to fix the video and ethernet problems, but airport will not work anymore. I was successfully using AirportFix.kext before the upgrade, and now it just kernel panics on boot. I have also lost my USB right before login. If i boot in safe mode, USB works fine. I have already tried downgrading USB drivers to 10.6.4 version with no luck.

I had this system running perfectly before the upgrade (no DSDT) and I intend to do the same with this board.

What might be the issue here?

Heres my specs:

eVGA 790i FTW motherboard
Core 2 Quad E6600
eVGA GTX 275 OC 896MB
4GB 1333 DDR3
1.5TB Seagate 7200.11 on JMicron controller
TrendNET wireless-N PCI adapter
10.6.8 on GUID - Chimera v1.7.0 r1394
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy