Jump to content

emachinesE510

emachinesE510

Member Since 18 Jan 2009
Offline Last Active Nov 19 2012 10:41 AM
-----

Posts I've Made

In Topic: [miniguida] iAktos L2 su HP Mini 210-1030SL

17 April 2012 - 07:03 AM

Ciao, grazie per i suggerimenti, appena avrò del tempo riproverò l'installazione togliendo pciroot1 e usb. La scheda video viene riconosciuta in modo nativo. Avevo provato dei kext trovati in giro ma andava in crash e quindi ho tenuto quelli nativi.
Ciao

In Topic: [miniguida] iAktos L2 su HP Mini 210-1030SL

16 April 2012 - 06:35 AM

Salve, ho letto solo ora i vostri post, ma devo dirvi subito che io non sono un grande esperto di informatica, ho solo provato i vari settaggi spulciando un bel po' di post e ho visto che la combinazione migliore era quella che avevo descritto sulla guida.
Tra l'altro sopra parlavo di "dopo il boot del dvd" dando per scontato che l'installazione avvenisse fatta con un lettore dvd esterno collegato al computerino, cosa che (e me ne scuso) ho dimenticato di esplicitare.
@cavallo: l'hp mini monta una scheda video gma 3150
@Maurino: in giro ho letto e visto un video su youtube, dove per poter far partire la iaktos da chiavetta usb devi prepararla da un mac, sotto windows sembra che non ci siano riusciti

In Topic: [miniguida] iAktos L2 su HP Mini 210-1030SL

08 April 2012 - 04:39 PM

Grazie 1000!! Non mi ero accorto dell'errore di sezione.
Auguroni di Buona Pasqua.
Ciao

In Topic: [miniguida] iAktos L2 su Gigabyte 945GCM-S2L + Galaxy 8400GS 256 Mb

07 April 2012 - 02:37 PM

I do not know much English and I used google translate to help me


Before installation: I use mouse usb and keyboard usb
Below I describe what I chose to install from this distribution:
- iAktos L2 Main System (selezionato di default)
- Bootoloader: Chameleon 2.1
- Bootloader options: Builtin Ethernet
32-bit
- Patcher: Fake SMC
Disabler
RTC: RTC
EVOreboot
IOPCIFamily
- Drivers: Main Hardware: Sound: Voodoo: 2.7.3
Hardware Sensor: Nvidia VGA cards

[per la scheda video 8400gs]
- VGA: nVidia: NVEnabler

My model monitor is SyncMaster 2232bw and the video card is automatically at a resolution of 1680x1050.

I have not tested: the ethernet port, microphone or webcam.
Wifi: I solved using netgear WG111v2 the use chipset RT8187l. The lion compatible drivers are here:
http://www.bergfiles.../bf120a22bch1i0
Or try google with the following file: NETGEAR_WG111v2_SNOW_Realtek_RTL8187_MacOS10-1.4_Driver_1309_UI1.5.1_3.zip

Scanner Canon Lide 90, once installed the drivers taken from the Canon site, it works well.
For printer Samung ML1520, I use this driver: Spix. V 2.0.0 (http://guigo.us/mac/splix/)
The PC also has a 5-port usb pci card (brand Delock) riding a Via chipset VT6212L, is easily recognized (with L1 iAktos this did not happen). DELOCK on the site are the drivers for mac (though not recent: http://www.delock.co...ion=showdriver)

For the rest, I'm testing the computer since yesterday and I must say that despite the latest hardware, Lion performs well and seems quite stable and fluid.
Even after being activated when the "stand by" the system remains stable.
I tested programs like Photoshop and Office 2011 without any problems (obviously not a splinter by hardware but all in all I would do).

In Topic: [Risolto] ACER ASPIRE 5741G con iAtkos L1 10.7.1

07 November 2011 - 11:53 AM

Ciao, sarei anche io interessato ad una guida anche striminzita su come hai fatto l'installazione.
Ciao e grazie.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy