Jump to content

falconpilot

falconpilot

Member Since 17 Apr 2006
Offline Last Active Oct 05 2009 11:24 AM
-----

Posts I've Made

In Topic: USB's stop working

08 May 2009 - 08:29 PM

use search function, this particular problem came with 10.5.6 and there some solutions...

In Topic: ....any success with monitor calibration an Hackintosh?

23 April 2009 - 05:36 PM

still have problems: deltaE of the colors is pretty good (average 1,9) but gray balance is absolutely off limits (deltaE 10 or more) - if I try calibration assistant of OS-X then theres no change in contrast or grays at all...

--- maybe gfx-card or display is the bugger --- ?

would any of you guys confirm that the assistant works as advertised or post the log/screenshot of the calibration software with deltaEs after calibration?

thanx for your time!
fp

In Topic: Monitor Calibration

23 February 2009 - 05:31 PM

using basiccolor and eye one BUT...
color is corrected after the calibration but tone curve never is.
shades of gray are always too dark and never change :(
any suggestion?

btw. which hardware is your hackinstosh running (gfx/display)?
thx!

In Topic: ....any success with monitor calibration an Hackintosh?

31 October 2008 - 08:17 PM

thx for the replies... but:
@hecker - what gfx card?
what driver/kext in use?
what is the deltaE for your grayscale/tones?
t.i.A!

In Topic: x86 Xbench Results Thread

28 September 2008 - 04:42 PM

hi all...
Retail-Install, Asus P5W DH with CPU E8500 @ standard 3.15, XFX 8800GTX 768, 4Gig OCZ Ram 800Mhz, Samsung Disk
like it :)
Attached File  results.txt   1.55KB   208 downloads
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy