Jump to content

Bnjx

Bnjx

Member Since 02 Jan 2009
Offline Last Active Jun 29 2013 03:36 PM
-----

Topics I've Started

[Aiuto] ML 10.8.4 e Sapphire ATI 5770 1GB

12 June 2013 - 11:36 AM

Sono finalmente riuscito ad avere un ML installato sul mio PC, ma non riesco a capire se la scheda video è stata correttamente installata.

Ho una Sapphire ATI 5770 1GB che però funge come ATI 5000, ho fatto la prova con il DVD player e crasha, utilizzando un altro benchmark non se ne parla, l'Heaven invece gira ma a frame rate bassissimi.

Ho letto in altro post, questo, un metodo che consiste nell'inserire del codice nel dsdt ma non riesco a capire gli estremi, cioè l'inizio e la fine della parte da sovrascrivere ed eventuali parti necessarie da mantenere, mentre la parte che prevede la modifica del boot plist è chiara anche se da sola non serve.

Chi ha la 5770 come me ha problemi? se sono stati risolti, in che maniera?

[Aiuto] ML e problemi audio

09 June 2013 - 10:13 PM

Sul computer in firma ho installato prima la Niresh e poi la iAtkos, con la seconda non riesco a far andare la scheda di rete (per qualche strano motivo non mi prende il DHCP e non va nemmeno se setto manualmente il TCP/IP), mentre con la prima sono riuscito ad installarla ed ad ottenere un risultato soddisfacente.
Il problema è che l'audio non riesco proprio a fixarlo, tutto quello che ho provato finora non è riuscito a far funzionare la Realtek® ALC887 8-Channel High Definition Audio CODEC.
Suggerimenti?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy