Jump to content

Bnjx

Bnjx

Member Since 02 Jan 2009
Offline Last Active Jun 29 2013 03:36 PM
-----

Posts I've Made

In Topic: [Aiuto] ML 10.8.4 e Sapphire ATI 5770 1GB

13 June 2013 - 05:20 PM

Come faccio 

 

Prima di inserire il  cosice dsdt, prova a cambiare i framebuffer con il comando AtiConfig=Framebuffer per la tua scheda e vedi cosa succede, la mia ad es. solo con Cardinal funziona perfettamente mentre con Motmot crashava continuamente dvd player. 

Come cambio il framebuffer? 

In Topic: [Aiuto] ML 10.8.4 e Sapphire ATI 5770 1GB

12 June 2013 - 06:18 PM

Here it is, tx in advance.

In Topic: [Aiuto] ML e problemi audio

11 June 2013 - 01:16 PM

Ho cercato un po' nel forum ed ho trovato questo, il procedimento mi sembra lo stesso seguito per la scheda audio con l'inserimento di codice nel dsdt .
Ovviamente non penso di copiare il dsdt modificato sul mio, ma di provare ad inserire la parte di codice nel dsdt estratto e di ricompilarlo, per il boot plist faccio bene se uso il chameleon wizard come da screenshot allegato?
Ho provato con il lettore DVD che crasha, quindi in effetti potrebbe mancare qualcosa per quanto riguarda la scheda video, come posso verificare il altro modo se è tutto ok?

In Topic: [Aiuto] ML e problemi audio

10 June 2013 - 06:16 PM

Non parole per ringraziarti, finalmente ho un hackintosh fully working!
Grazie di nuovo a te ed a Fabio!

Stasera ho testato il sistema un po' pi' a fondo ed ho notato che la scheda video viene vista come ati 5000 e non come ati 5770.
E' normale?

In Topic: [Aiuto] ML e problemi audio

10 June 2013 - 04:55 PM

Ho provato a fare da solo, i risultati non si vedono.
Allego il dsdt estratto con il dsdt editor, ho notato che mi dava degli errori in compilazione ma non sono in grado di capire come porvi rimedio.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy