Jump to content

arcade33

arcade33

Member Since 30 Dec 2008
Offline Last Active Jul 28 2017 04:35 PM
-----

Posts I've Made

In Topic: [GUIDE] 1st Generation Intel HD Graphics QE/CI

15 June 2017 - 10:38 AM

with kext here

me too , with  kexts  10.12

In Topic: [GUIDE] 1st Generation Intel HD Graphics QE/CI

15 June 2017 - 07:54 AM

Happy to say that HIGHSIERRA IS running on my ASPIRE 5733 :thumbsup_anim: :thumbsup_anim: :thumbsup_anim:

112.jpg

212.jpg

In Topic: Can't get N-150 USB Wi-Fi to work in Sierra.

23 April 2017 - 08:42 AM

No such directory on my build - L/Application Support/WLAN neither in L/ or S/L

The problem lies in Network where you have you Go-US adapter connection... I cannot connect by DHCP. Nothing happens at all!


 

have you try the installer who is in my link ???

sans_t10.jpg

In Topic: Can't get N-150 USB Wi-Fi to work in Sierra.

22 April 2017 - 01:57 PM

I suspect this may be the same kext i already had,,,, blinking light but cannot connect. 11nAdapter connection sits there with red light in Network Preferences while USB stick blocks happily!

No Joy!

if your usb key is blinking the drivers are good , it's just your launch app who don't start !!!

take a look at L/Application Support/WLAN

you'll must have "StatusBarApp.app"

start manually 

if it's good 

get it start automatically by peferences system - user - start up 

311.jpg

or try this one : https://mega.nz/#!zx...UsqCgrIYM3rxwec

111.jpg

211.jpg

In Topic: Finalmente la Geforce GT 610 funziona con Sierra

19 April 2017 - 10:27 AM

Hardware nella tua firma?

Se è quello sarebbe indicato iMac 13.2

sans_t38.jpg

 

Ho diversi mod

 

è su questo

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy