Jump to content

beagle_

beagle_

Member Since 27 Dec 2008
Offline Last Active Jul 24 2010 05:33 AM
-----

Posts I've Made

In Topic: Show Your OS X Desktop!

18 July 2010 - 10:28 AM

Posted Image

In Topic: Mouse PS/2 não funciona na instalação [iDeneb 1.4]

06 July 2010 - 04:39 PM

Amigo, afinal o que vc fez pra solucionar? vc apenas disse que solucionou, diga para os outros que tb estao com problema!! estou com o mesmo problema aqui...

In Topic: Error on video card in macbook pro with windows 7

02 July 2010 - 09:20 PM

get and install the proper ati drivers for your video card.

I tried, I entered the site and downloaded and installed the latest version. Remained the same.
Help me! What really should I do?

In Topic: Tutorial Mac OS X Leopard em Sony Vaio's NR Series

22 July 2009 - 06:40 AM

Galera, ando sem tempo pra vim aqui. Mas eu usei a versão iDeneb 1.4. E só não funciona o WI FI, e a entrada lateral do SOM! O resto funciona tudo,mas já adianto que tem que usar gambiarra pra funcionar.. não sei se vale a pena.. eu mesmo já desinstalei do computador por não achar solução melhor. Em breve, um amigo irá postar um mini tutorial aqui.

In Topic: Qual chipset usar na ECS A780GM-A?

22 July 2009 - 12:59 AM

Não cara, se estamos debatendo HACKINTOSH, é meio óbvio que não é pra trocar certo? Seria estranho se eu postasse num fórum de 'troca de peças' ou 'problemas de hardware' falar isso.. mas enfim, não vou me deter nesse assunto.
© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy