Jump to content

BALDY_MAN

BALDY_MAN

Member Since 25 Dec 2008
Offline Last Active Today, 01:39 AM
-----

Topics I've Started

WaterCooled Hackintosh. With 0zmosis Bios (Up date OC TO 4.40)

04 July 2017 - 02:00 AM

Modded 0zmosis  Bios. Specal thanks to ammoune78.  added HDMIAudio-1.1dmg for HDMI sound

Specs in signature

Just over clocked to 4.2. and added benchmark screen shots 

Got around to Over clocking cpu to 4.40 with added screen shots

Water cooled Hackintosh LOG

08 May 2017 - 12:40 AM

Im just putting  motherboard in a nicer case. Phanteks Evio glass. and watercooling cpu and EVGA gtx 1070 black Edition.

will add More pic as the build progresses 

13/5/2017

Just finish Water cooling and lighting I'm happy with it so far

 

Just adding last to photographs its finshed now ive just sleved a few cables and added a back plate to graphics card

Intel HD4600 & Nvidia web driver conflicting

21 March 2017 - 02:59 AM

Im using Sierra 10.12.3 Gigabyte GTX 970  and a modded f9 bios, the os is very stable . but I have a small problem

if I try to use the cpu graphics with the web  drivers active, the os goes in to a restart loop.

if I disable the web drivers. I can boot into the os with cpu graphics. but I need the  web driver Support for the GTX 970

is the a solution so that cpu graphics and web drivers play nice together

How can you add Theme bin file to osmosis moded bios

20 March 2017 - 03:38 AM

Dear all. I have modded a bios file that works well with my motherboard.

I would just like to improve it a little if I could by adding a theme Bin file could some tell me how to do this.(is the a tool that I can convert the Bin  file to ffs 0and then add to modded bios file

                                                                                                                                                   Best regards

                                                                                                                                                                      baldyman

 

Gigabyte Z97P-D3 DSDT

25 January 2017 - 11:42 PM

I have got my DSDT from clover. and I get  2 errors when I compile with MaciASL

Which are

 6126 syntax  error unexpected PARSEOP_ZERO

 

 6126-syntax error,unexpected PARSEOP_ARGO

Could someone show me how to fix the errors please

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy