Jump to content

harrydeo

harrydeo

Member Since 24 Dec 2008
Offline Last Active Jun 05 2014 02:01 PM
-----

Posts I've Made

In Topic: [Solved] Mountain lion boot only with UseKernelCache=No

16 June 2012 - 03:55 AM

Just update to Chameleon 1957 onwards it works without requiring any fixes

In Topic: ML DP4 anyone?

12 June 2012 - 03:40 PM

Wow lot of good news. Anybody know about the 6950/6970 status. It was perfect in DP1 & DP2 But broke in DP3 was wondering how it is going in for DP4 folks. Also, guys can you recommend a good low price GPU with mini display port which will work on Mountain Lion. I need my ACD 27 LED to work with it. Thanks

In Topic: ML DP3 Problems: HDA, Nvdia

21 April 2012 - 10:54 AM

I am in a bit of strange situation. Starting with MountainLion (DP1 & DP2) I was able to get native 6970 support but not on it's own. I had to boot from 8600GT, that will in turn start both 6970 and 8600 GT card. I would only get a white screen if I boot from 6970 alone. So I kept my 8600GT to boot from.

With dp3 the whole setup has gone nuts. While I was able to run the installer just fine, now I only get a white screen on 6970 and boot console stuck on 8600 GT. I have already removed ATIRadeonAccelrator.kext.

Strangely I am able to boot fine if it boot using -x (using the same dual card setup explained earlier), full resolution and all ports working but I loose 3D acceleration.

I concluded there is some additional Kext is being loaded in DP3 which is screwing up the boot in normal boot.

I would really appreciate if somebody could let me know what I am missing.
Thanks

In Topic: Lion_10.7.2 (11C37)

23 August 2011 - 04:00 AM

Any news about the 6970 support ??
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy