Jump to content

byransays

byransays

Member Since 05 Aug 2005
Offline Last Active Jun 23 2014 02:49 PM
-----

#1895729 AppleDecrypt Sinetek AnV (V3.0.0) for SL, Lion, Mountain Lion and Mavericks

Posted by byransays on 11 March 2013 - 01:19 AM

Which version of os x? Lion or ML? Its Lion 10.7.5 with Bronzovka's new kernel.

#1885537 Mavericks kernel testing on AMD (formerly Mountain Lion kernel testing on AMD)

Posted by byransays on 02 February 2013 - 06:22 PM

It patches cpuids for system apps and decrypts core apps + replaces them automatically. I hope it will solve the graphic issues. If it doesn't work try pointing it to the /Applications and /System folders before clicking run unfortunately it just crashes when I click run, no matter what folder its pointed at. well...I wouldnt say crash, it just exits. Maybe thats what its supposed to do? but there is no crash, send to apple box that pops up, nor any output from the application saying its finished. It just exits.

#1878832 AMD issues with nVidia cards running Lion 64-bits/Mountain Lion [DON'T AS...

Posted by byransays on 07 January 2013 - 04:50 PM

Can your AMD system boot 10.8.2 with a nVidia card without -x? That's amazing, because you must be the only one, seriously. Congrats. [...] No, sorry for the confusion. Mine, much like your machine also has issues. My post was just an idea to get it to work and to see if your system would respond to a SMBIOS change(as mine doesnt) then in that case possibly you could test it and post your findings....Im not sure about your video card but for mine with lion there was edits with AppleGraphicsPowerManagement.kext that could be put in for proper QE/CI. Now as for my findings in detail... I can only boot with -x, when doing so I have full native resolution, also 1080p in my case, but no QE/CI. It lags and chops between screen animations such as launchpad and showing notification center(shows quite a bit of red) When doing "GraphicsEnabler=No" its supposed to be Vanilla, and it should work for us(at least me, im not sure how your card works in ML and I cant speak for all)...

#1878644 AMD issues with nVidia cards running Lion 64-bits/Mountain Lion [DON'T AS...

Posted by byransays on 07 January 2013 - 01:28 AM

Have you tried switching to an Imac SMBIOS? Ive always had good luck with Imac 12,2 with my GTX550 TI however some reason typing in a SMBIOS manually doesnt change the system for me. I suppose you could always just mess with the applegraphicspowermanagement.kext and manually add your card in for whatever your system is being read as.

#1876920 Mavericks kernel testing on AMD (formerly Mountain Lion kernel testing on AMD)

Posted by byransays on 31 December 2012 - 03:13 PM

theconnactic is it possible for you to edit your first post with the new kernel and the corecrypto kext? it would make file downloading much easier (I cant seem to find anv's Corecrypto.kext) or is it just a simple 10.8.2 version of the kext?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy