Jump to content

pinox0421

pinox0421

Member Since 16 Dec 2008
Offline Last Active Nov 07 2014 08:13 PM
-----

Topics I've Started

[AIUTO] wpn311 Range Max su 10.5.7

02 February 2011 - 02:00 PM

Un saluto a tutti, vi riassumo le mie avventure..
Circa un paio di anni fa ho messo su una macchina con triplo boot XP-Linux-Leopard 10.5.2, con leo andava tutto abbastanza bene (non mi prendeva solo la chiave WPA in automatico ma poco male) mai avuto un problema in due anni e vi assicuro che l'ho usato anche abbastanza intensamente (sarà stato a riposo ben pochi giorni).
Un paio di settimane fa è defunta la mia 8600GT ho raccattato una 9800GT con 1Gb ddr3 ma non sono stato capace di farla riconoscere al 10.5.2.
Aggiorno al 10.5.7 (iDeneb 1.5.1), dopo qualche prova trovo che con Nvinject 0.2 la scheda video va che è una bellezza, solo che cominciano a nascere altri problemi.
Non c'è stato verso di far funzionare la scheda WiFi, una netgear wpn311, chipset Atheros 5212/5213 (everest me la vede come AR5001x) pcid 168c:0013, ho provato un po' tutte le soluzioni proposte in passato da altri utenti ma nisba, riesco a far riconoscere la scheda ma non si attiva airport.
In particolare ho cercato di farla funzionare (mi sembra che in passato avevo usato lo stesso metodo)usando l'IO82011 della 10.4.8 andando a modificare poi il file .plist nelle preferenze di rete, ma come dicevo niente da fare.
Qualcuno di voi con configurazione simile è riuscito a venirne a capo? se si mi date qualche dritta?
Grazie

PS: domanda niubba, ma riparare i permessi tramite osx86tool è equivalente a farlo tramite terminale?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy