Jump to content

Kari_Juhani

Kari_Juhani

Member Since 13 Dec 2008
Offline Last Active Oct 24 2011 01:54 PM
-----

Posts I've Made

In Topic: GTX460 - No QE/CI in Lion GM

23 July 2011 - 07:17 AM

the ripple effect on Dashboard will only show if you have it set to not show as a space in Mission Control's preferences. if you can swipe to Dashboard then the ripple animation will not work.

if you have full resolution, you likely have QE/QI enabled. stop worrying.



In my native language i can only say "PERKELE" to this. That's when you have trying to find and find a solution and you read from a small post like this that it is so d@mn simple.

I just unchecked that option from MissionControl and there it is.... ripple effect on dashboard.

thanks...

Kari

In Topic: SOLVED : GeForce 210, QE/CI or not QE/CI ? (LION !)

22 July 2011 - 10:01 PM

I have a pny geforce 210 512 and could only manage to get it working in lion using efi studio and generating an efi string for an 8600gt 512......graphics enabler wouldnt work for me but saying that/wasnt using the pci root command in boot plist,so that may have been the reason why it wasnt detected.....I had previously used an efi string that i managed to get from a 210 rom and it worked fine in snow leopard,when i used it to try to install lion it just sat on a grey screen with the spinning beachball....i then tried 32bit and it got me past this and let me install,but i had loads of problems with it forgeting resolution after sleep or reboot

8600gt efi string lets me run 32bit and 64bit ...its very snappy at animation movies etc and doesnt forget the resolution after sleep or reboot

it profiles as an 8600gt and not the 210 but its just cosmetic,its still detected by glview as a 210

Nvidia GeForce 8600 GT:

Chipset Model: Nvidia GeForce 8600 GT
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0a65
Revision ID: 0x00a2
ROM Revision: Nvidia GeForce 8600 GT OpenGL Engine [EFI]
Displays:
Display Connector:
Status: No Display Connected
Display:
Resolution: 1280 x 1024 @ 60 Hz
Pixel Depth: 32-Bit Color (ARGB8888)
Display Serial Number: F9VI690234232
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported


Thanks for help... unfortunately i did not help !

I did get OSX to recognize my card as GT8600 , but no QE/CI.

Kari

In Topic: Supported Graphics cards with Full QE/QI

21 July 2011 - 11:04 AM

nVidia Quadro FX 3700 QE/QI does not worh with any combination. In Snow (10.6.8) works with GraphicsEnabler=Yes, but not in Lion.

Kari

In Topic: Lion @ AppStore

21 July 2011 - 07:55 AM

FUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUU (insert ugly trollface)



Should i understand this that it is too much or too little.... or do you just poke your eye while typing? It's a bit hard to understand caveman language these days. But you can draw a simple picture, i'll try to read that.

I don't know how it's is in other countries, but in Scandinavia (mainly Finland, Sweden, Norway) generally speeds are fast in public networks. There are certain new apartments that offer 1GB download to normal homeuser. And in mobile networks, 4G or LTE has come and you can use your device on these networks and they give you 20 - 100Mbps download.

In Topic: Lion @ AppStore

20 July 2011 - 06:08 PM

:wacko: :wacko: :wacko: How fast is your connection..???? It took me 30 damn minutes!!!



Just took Speedtest.net = 9ms ping , 91,88Mbps down and 6.05Mbps up.

It is actually a 200/20Mbps Cable, but GB - ports on ethernet does not worn on HackIntosh (X58A-UD7)


Kari
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy