Jump to content

AkimoA

AkimoA

Member Since 08 Dec 2008
Offline Last Active Today, 06:31 AM
****-

#2230497 [AMD] OS X El Capitan (10.11) FX Kernel Task Force

Posted by AkimoA on 05 April 2016 - 02:34 PM

not shure if i am leaning to far out the window and maybe it was mentioned before, couldnt be bothered to read all the way back.... but  did anyone ever clear out the icon cache during your various kernel tests  , just to see if it changes anything  `? what if it was build with the 1st faulty kernel..........than cache got corrupted and hands out the green rubbish...? just throwing my thoughts in ,  even if they are complete nonsense ! keep it up ! 

#2175314 No graphics / USB / Audio after wake

Posted by AkimoA on 09 October 2015 - 03:51 AM

offcourse not !  nobody said so .... u shouldnt come  here for a solution here rather join us to find the cause ;) 

#2175236 No graphics / USB / Audio after wake

Posted by AkimoA on 08 October 2015 - 08:41 PM

my bad ,sorry  didnt check correctly got carried away... my guess  its gotta be AMD Kext related since like u tested as well...  removing in my case the X3000.kext everything works as intended...

#2159393 Clover v3253 - Cannot reach the installer

Posted by AkimoA on 11 August 2015 - 08:50 AM

Add nv_disable=1 to your Bootflags should get u atleast into the Installer  once u installed u got to find the appropriate Webdriver for your Card  if it does have OSX Support.

#2111394 Pattern of MLB (Main Logic Board)

Posted by AkimoA on 13 February 2015 - 02:56 PM

** Warning: Your MLB is not suitable for iMessage(must be 17 chars long)   the line you look at , i am seeing it since i used my 13 char mlb from my MBP(mid 2009) on my MacPro3,1(hack) 11 digits SN  that message from clover log is also there  since the very 1st days  nothing which happened recently i assume ( more like clover looks for a 17 char  input finds only 13 and outputs an Warning ? )

#2108447 [AMD] Yosemite Kernel Testing (for help use the Help Topic)

Posted by AkimoA on 03 February 2015 - 09:00 PM

u make me wanna dig out my old Phenom and start all over again  Good Job Guys AnV ;Bronya ; 虎千代 and thank you for Keeping the AMD Scene alive for all this Time 

#2012580 HELP TOPIC - for help in OS X Yosemite (10.10) and below

Posted by AkimoA on 14 April 2014 - 03:41 PM

my Patched kexts from  10.9.2 -> http://cl.ly/261W2q1L3i38 install with Kext Utility  dsdt edit at PCIA ( in my case check ioreg for yours )   Device (PCIA) { Name (_ADR, 0x00010000) Device (GFX0) { Name (_ADR, Zero) Name (_PRW, Package (0x02) { 0x09, 0x05 }) OperationRegion (PEGH, PCI_Config, Zero, 0x40) Field (PEGH, ByteAcc, NoLock, Preserve) { VID0, 16, DID0, 16 } Method (_DSM, 4, NotSerialized) { If (LEqual (Arg0, Buffer (0x10) { /* 0000 */ 0xC6, 0xB7, 0xB5, 0xA0, 0x18, 0x13, 0x1C, 0x44,...

#2001408 Mavericks kernel testing on AMD (formerly Mountain Lion kernel testing on AMD)

Posted by AkimoA on 07 March 2014 - 04:17 AM

Farewell M8 ... :bag: and tx for all the efforts. just make shure you pop in now and then to see how things struggle along !

#1962096 Mavericks kernel testing on AMD (formerly Mountain Lion kernel testing on AMD)

Posted by AkimoA on 01 November 2013 - 05:17 PM

latest one seems pretty good 1st time i could use chrome to browse at all  http://cl.ly/image/3J2o3f013U2e/o no Artifacts at 1st login on GUI either iphoto loads up fine shows all pics nice 

#1962033 Mavericks kernel testing on AMD (formerly Mountain Lion kernel testing on AMD)

Posted by AkimoA on 01 November 2013 - 03:27 PM

didnt panic Preview just froze for 30 seconds  and opened up after normal  http://cl.ly/153n392y0g3M and the Red Bug in Applauncher isnt there  this time  and the Output from that GPU Check Log i guess u implemented http://pastebin.com/50bdA5yu

#1958987 Mavericks kernel testing on AMD (formerly Mountain Lion kernel testing on AMD)

Posted by AkimoA on 26 October 2013 - 10:04 PM

@shane Paniced  -> http://cl.ly/image/0U3C393L433y  bronyas stuck  at  http://cl.ly/image/1c1Z0w3B2r1u

#1952983 AppleDecrypt Sinetek AnV (V3.1.0) for SL, Lion, Mountain Lion, Mavericks and...

Posted by AkimoA on 10 October 2013 - 04:25 AM

same way as over there http://www.insanelym...lays/?p=1929981  just add the line to the Info.plist  of AppleKextExcludeList.kext save it reinstall/reboot  done . afaik it only appears when u touch the S/L/E Folder .  :)

#1944959 Mavericks kernel testing on AMD (formerly Mountain Lion kernel testing on AMD)

Posted by AkimoA on 12 September 2013 - 02:14 PM

instant reboot on Phenom as well  any flags to go with it `? i figured not since its a binpatch i guess way to go Tx for your affords keep it up  have a good day

#1921449 OS X 10.9 DP's builds

Posted by AkimoA on 11 June 2013 - 09:19 AM

worked like a charm tx for the boot file

#1913403 ATI Graphic Issues on AMD ML Hackintosh Systems

Posted by AkimoA on 07 May 2013 - 03:12 PM

How to display the correct model plate on Mac? aprece as AMD Radeon HD 7xxx. either u modify the bootloader source and edit it in there recompile it after or u apply a ATI Patch to your dsdt.aml and edit the name in there along with you correct framebuffer etc.. sadly non off the both will fix the glitch problem as of now and it would be only a cosmetic thing at the end ... add a vendor/device id into kext this way -> http://olarila.com/f....php?f=28&t=736 offcourse theres a diffrence between card models but will lead you the rite way but it seemed it loaded it correct anyway by the looks of your Sys Profile besides the detection done by chameleon

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy