Jump to content

MasterLen

MasterLen

Member Since 03 Dec 2008
Offline Last Active Mar 05 2014 07:14 AM
-----

Topics I've Started

Chameleon 2.1 - very slow and sluggish Bootscreen

05 May 2012 - 08:56 AM

The chameleon boot screen is very slow and sluggish.
The Timeout is set to 1 second but counts down really slowly. It takes more than 10 seconds...

I am on the newest Chameleon-2.1svn-r1931.
I have the latest bios for EX58-UD5 F13.
And my OCZ Vertex 4 is the only bootable drive (Lion 10.7.3) in my system.

My org.chameleon.Boot.plist:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>CSTUsingSystemIO</key>
<string>Yes</string>
<key>EnableC2State</key>
<string>Yes</string>
<key>EnableC3State</key>
<string>Yes</string>
<key>EnableC4State</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>2560x1440x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>darkwake=0</string>
<key>KeyLayout</key>
<string>mac-de</string>
<key>PciRoot</key>
<string>1</string>
<key>SystemId</key>
<string>00000000-0000-1000-8000-xxxxxxxxx</string>
<key>Theme</key>
<string>wetOS-light</string>
<key>Timeout</key>
<string>1</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>

I appreciate your help.

Thanks

GA-Z68X - Wake from Sleep-USB issues

29 November 2011 - 10:43 AM

Hi guys,

is there any fix for the usb issues after wake from sleep with this MB?
I already tried different dsdt mods but I can't find any solutions.

Issues:

1. I always have to replug my Apple Aluminium Keyboard after wake from sleep!
2. Bluetooth reconnects after a while( 15 seconds). I am using an Apple Bluetooth module, with magic trackpad and magic mouse.
3. Other usb equipment sometimes have to replugged too...


i appreciate your help!

Thanks and best regards from Berlin.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy