Jump to content

Telefunken

Telefunken

Member Since 07 Apr 2006
Offline Last Active May 23 2013 04:41 PM
-----

Topics I've Started

Working eSata PCIe card?

29 April 2008 - 08:02 PM

I recently bought a pair of external HD enclosures fitted with both USB 2.0 and eSata connectors.
I wish to use the eSata for backup (Time Machine) and file transfer.

Are there any eSata cards on the market that work natively under OSX 10.5.2 and have the external Sata connector?
Does anybody know of a front mounted (3,5" bay) multi-function device with an eSata port?

Thanks.

Medion 96630 with Nvidia 9300 Go

01 March 2008 - 06:42 PM

I have just bought a Medion 96630 notebook because of its excellent price/feature ratio: E 699 for Dual Core 1.6, 3 GB memory, 160 GB sata HD , 9300 Go with HDMI, e-Sata connector and such. (No firewire, alas)

I managed to install iAtkos' 10.5.1 Leopard release with ToH kernel 9.1.0. There was no QE/CI at first, the installed NVInject v1.3 from iAtkos's DVD had to be removed for the laptop to boot to the desktop in the first place. Performance was very erratic and not smooth at all.

I decided to install NVInstaller v.32 9C30 kexts from http://scottdangel.com's website. It gave me full 1280x800 and QE/CI according to System Profiler. Unfortunately, performance is still very erratic and even worse than before. Menu's take forever to open for instance.

Where should I start looking for causes, clues and remedies to make this laptop perform better? Should I start editing NVDANV50 and NVDAResman kexts?
Should I remove some specific laptop kexts such as throttling and power management?

Anybody have positive or negative experiences with laptops in this price class?

Thanks.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy