Jump to content

fegato

fegato

Member Since 29 Nov 2008
Offline Last Active Jul 03 2014 05:43 AM
*****

Topics I've Started

10.9 Mavericks on Dell Precision M6400 (work in progerss)

03 November 2013 - 03:15 PM

THANKS @djouija for the awesome work! just follow post #4

 

_

old stuff:

Looks like today I'm lucky..

I just booted and I'm using osX 10.9 on my M6400: fine tuning now..

 

First of all I used MyHack solution 3.3 + the mbr patch for mavericks (still unsopported in myhack while writing)

I also put in extra my DSDT from a previous 10.6.8 osx install

booted with graphicsenabler=no and good old npci=0×2000 to avoid stuck on PCI Configuration begins

(truth is i modified org.chaemeleon.boot.plist with chameleon wizard and also set graphics mode to 1920x1200x32)

I had to remove all NVDA kext from extesions folder to make it bot as was hanging on a black screen suddenly.

however

I installed and the pc booted completely..

now I'm tryin' to fix other stuff 

 

working:

Checking now but almost everything to just use it

keyboard and touchpad (out of the box thanks to myHack)

WiFi (but I have a Atheros board that worked out-of-the-box)

audio (just used old Applehda and hdaenabler for IDT audio from SL)

Full Graphic Acceleration (kinda SOLVED using Maverick DP8 drivers found here)

bluetooth (kext used for snow leopard)

 

not working

Audio (I'll try with patched Applehda and hdaenabler for IDT audio)

full Graphic Acceleration (I dont know why.. the system detect it correctly both using DSDT or graphic enabler and everithing looks like is there but there are glitches in chess and topbar is not translucent)

SDHC reader

 

I'll make this first post better when I'll have more results

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy