Jump to content

drule

drule

Member Since 25 Nov 2008
Offline Last Active Yesterday, 02:33 AM
-----

Topics I've Started

10.6.8 Combo update from 10.6.3 - now reboot at NVEnabler

31 August 2011 - 07:49 PM

I had a clean install of SL 10.6.3 using an EFI partition with Chameleon 2 RC4 rev684 (-v -f options), and Nawcom's legacy_kernel (Pentium D system), working great. But I needed to get to 10.6.8, for various reasons, and did a 10.6.8 combo update on the working system.

I used the AppleACPI and IOPCI kexts to get past the [PCI Config] message, installed Nawcom's legacy kernel and SleepEnabler, the latest FakeSMC, and NVEnabler (as it is the only way I've been able to get my PNY 9500GT to work properly with TV-out and DMI).

After rebooting, my system would freeze shortly after the grey Apple screen, with a half grey, half white screen. I then found out that the NVidia drivers installed with the 10.6.8 combo update are troublesome and probably the cause of the hang. So ....

I replaced the Geforce kexts and plugin files, plus the NVDA4/5/Res kexts with the ones from my working 10.6.4 install, and now I get a constant reboot every time the system reaches the NVEnabler kext load :(

What should I try next? Should I go back to my old FakeSMC that worked with 10.6.4? Should I try updating my Chameleon build? I'm stuck.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy