Jump to content

megavolkan

megavolkan

Member Since 04 Apr 2006
Offline Last Active Feb 17 2014 08:27 PM
-----

Posts I've Made

In Topic: ALC889a - No Sound on ML DP4

19 July 2012 - 04:44 PM

OK, remove ALC885HDA.kext and restore the vanilla AppleHDA.kext then reset permissions and rebuild kernel cache.
This DSDT should give you line out and headphones, make sure you select line out in system preferences as headphones is the default.

FYI the 'not authentic' error is caused by permissions. Just use disk utility to repair permissions then try to create your kernel cache.


SUCCESS!! :) It works, and it's perfect (so far). Thank you JamesLittler and everyone who tried to help. You guys rock!

In Topic: Best videocard for Mountain Lion?

19 July 2012 - 09:23 AM

GTX 460 Hawk 1GB works fine with GraphicsEnabler=Yes on 10.7 and 10.8

In Topic: ALC889a - No Sound on ML DP4

18 July 2012 - 08:16 PM

Also i realized ALC885HDA.kext is not loading. It's in S/L/E and properly installed, but non showing up in loaded kexts.

EDIT: Now realized in Console system.log says "com.apple.kextcache[301]: ALC885HDA.kext is not authentic; omitting."

Does it ring a bell? Not to me :worried_anim:

In Topic: ALC889a - No Sound on ML DP4

18 July 2012 - 05:20 PM

Here's my dsdt (GA-EP45-DQ6 mobo)

In Topic: ALC889a - No Sound on ML DP4

18 July 2012 - 06:46 AM

Same here. I've tried ALC885HDA_Lion_MLion_V1.00.zip. It shows up as a 885 device in System Profiler. But in System Preferences ther is no sound output, nothing.
© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy