Jump to content

ginco95

ginco95

Member Since 16 Nov 2008
Offline Last Active Feb 02 2014 02:47 PM
-----

Topics I've Started

Hackintosh su Acer Aspire 4935G

02 July 2009 - 07:41 PM

Ciao a tutti!
Recentemente sono diventato un felice possessore di questo notebook mi potreste dire quale distribuzione hackintosh sarebbe piu adatta e con quale configurazione??Vi posto le sue caratteristiche:
Procesore Intel Core2 duo T6400
Scheda video Nvdia 9300M GS con 512 mb dedicati
HDD:320 Gb
RAM:4 GB DDR2
Chipset:North Bridge: Intel Cantiga PM45 South Bridge: Intel 82801IM ICH9M
Audio:Realtek ALC888/1200 @ Intel 82801IB ICH9 - High Definition Audio Controller [A-3] PCI
Ethernet:Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller
Wireless:Intel® WiFi Link 5100 AGN
Grazie in anticipo
Ginco

Hackintosh M2A-VM

01 June 2009 - 04:14 PM

Recentemente ho comprato nuovi componenti per il mio secondo pc e vorrei sapere se possibile installargli un hackintosh e se si quale l'hardware :
Scheda madre:Asus M2A-VM
Processore:AMD ATHLON 64 LE-1600 2,2 ghz
Scheda Video:Captiva Nvidia 8500 GT silent 512MB
Chipset:AMD 690G
SCHEDA AUDIO:ALC 883
RAM:3GB DDR2 800 mhz
HARD DISK:MAXTOR 300 GB
Grazie in anticipo ciao

Ati x1650 e ideneb 10.5.7

31 May 2009 - 07:40 AM

Ciao a tutti,
oggi ho installato il pacchetto ideneb per aggiornare alla versione 10.5.7 il mio hackintosh con ideneb 10.5.6.
Grazie a driver ideneb della 10,5,6 ero riuscito ad attivare qe sulla mia x1650 71c3 ma adesso se installo quei driver mi si blocca il pc all'avvio su una schermata bianca.
Mi potete aiutare?

Ideneb 10.5.7 e ati x1650

19 May 2009 - 07:56 PM

Ciao a tutti
oggi ho deciso di aggiornare il mio hackintosh alla versione 10.5.7 attraverso il kit di ideneb.
Alla fine dell'installazione tuttosi avviava e funzionava ma il quartz extreme era sparito cos reinstallai i kext compresi sulla ideneb 10.5.6 ma al riavvio mi si ferma ad una schermta bianca
Come potrei risolvere questo problema?

Ideneb e monitor 1440x900

23 February 2009 - 03:49 PM

Ciao a tutti,
oggi ho appena comprato un nuovo monitor da 19 pollici widescreen della aus vw-195s la sua risoluzione 1440x900 ma purtroppo nella lista delle risoluzioni ci sono tutte tranne quella che mi interessa.
Da poco sono riuscito ad attivare quartz extreme con i driver della ideneb della 1.4 sulla mia ati radeon x1650 0x71c3 512mb e l' ATINDRV.kext di tiger per non avere pi freeze.
Aspetto vostri consigli.
Ginco
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy