Jump to content

lia1971

lia1971

Member Since 25 Oct 2008
Offline Last Active Apr 25 2016 09:03 PM
*****

Topics I've Started

[Help] Nuova Webcam - Problemi autenticazione iMessage e FaceTime

27 February 2016 - 04:29 PM

Salve,

mi riallaccio direttamente al 3d aperto per la ricerca di una webcam OOB per El Capitain QUI ed ho optato per la Logitech C920.

Avendo letto svariate volte circa le oramai note problematiche correlate al funzionamento di FaceTime e iMessage con i nostri hack, dovuti all'autenticazione di Apple con gli ID Apple associati all'hardware, anch'io ho cercato di risolvere seguendo molte tra le tante guide che sono pubblicate sul web, soprattutto video su youtube, ma non sono riuscito nell'impresa.

Il PC in questione è il primo della firma ed uso Clover; praticamente ho provato di tutto: Clover emulazione iMac 11.2 (il più simile secondo me per la mia configurazione), utilizzato iMessage Debug per gli UUID, inserito ROM, MLB, cancellato files in Caches, in Preference, riparato permessi, ecc.. ho perfino creato due ID Apple nuovi ma alla fine mi ritrovo sempre l'avviso che devo contattare il Supporto Apple.

Prima di rinunciare definitivamente chiedevo se esiste una VERA guida esatta e, magari per me, funzionante oppure se comunque mi sfugge qualcosa; nel contesto, come suggeritomi da Jolly, allego il mio config.plist

 

Grazie a tutti  ;)

 

p.s.: non ho seriali originali se non quello del mio MBP che naturalmente non voglio usare per evitare di perdere la funzionalità sullo stesso.

[Resolved] Upgrade scheda video

21 February 2016 - 05:48 PM

Ciao ragazzi,

sono nuovamente qui per chiedere un consiglio ma soprattutto è un dubbio che non riesco a capire.

L'intenzione finale è quella di upgradare il mio primo PC in firma con nuovo monitor, magari 27" 4K, ma senza stravolgere quello che ho e che per le mie esigenze foto/video/grafica (no gaming) mi sta benissimo, quindi avevo intenzione di acquistare una nuova scheda video da sostituire all'attuale XFX 6850 che passerei al secondo PC insieme al mio soddisfattissimo ASUS 21,5" HDMI.

La scelta è caduta sulla HD7970 ed in particolare alla XFX R7970 che, oltre ad essere out of box, sarebbe l'ideale continuazione della mia attuale scheda; chiedevo però se potevo avere problemi visto che è una PCI Express 3.0 mentre la mia P7H55 supporta solo 2.0 e in particolare se arrivo all'obiettivo di montare in futuro un 27" 4K. Poi in prospettiva un consiglio per il monitor da affiancare alla 7970.

 

Grazie a tutti.

[Solved] Acquisto Webcam compatibile

01 February 2016 - 09:58 AM

Salve,

scusate se sono magari OT e chiedo subito di spostare/rimuovere questo 3d nel caso non sia opportuno in questa sezione.

Vengo al dunque: vorrei acquistare una webcam per il mio hack in firma (il primo) ma, oltre al WiKi che indica per El Capitain la sola Logitech C310, non sono riuscito a trovare altri post indicanti webcam funzionanti per 10.11., naturalmente anche se ciò sia possibile sulla mia MB e le annesse porte USB in dotazione.

Volevo avere giusto delle indicazioni magari di amici che possiedono webcam e che non hanno problemi con El Capitain.

 

Grazie anticipate ;)

[Solved] MSI P35 Neo-F & Audio ALC888 - Enoch

05 November 2015 - 06:01 PM

Salve,

nuovamente qui per il secondo PC in firma. Come da precedente 3d ho risolto l'installazione però utilizzando esclusivamente Enoch (thread qui: http://www.insanelym...roblema-strano/), non riuscendoci con Clover e, ahimè adesso ho problemi con l'audio.

Niente Toleda che utilizza Clover ho provato sia con la VodooHDA.kext e sia con altri AppleHDA.kext sparsi in rete ma nulla; se tento di abilitare l'Audio tramite Enoch HDAEnabler=Yes va in KP

 

Grazie a tutti :)  

 

p.s.: non vorrei fare una figuraccia come su un altro 3d ma la mia MB monta davvero una ALC888^  :rofl:

[Risolto] Installazione El Capitain 10.11.1 problema strano

05 November 2015 - 12:25 AM

Salve,

dopo avere installato facilmente e con (quasi) successo OS X El Capitain, seguendo la guida di gengik84 sul primo PC in firma adesso sto provando con il secondo PC in firma.

Premetto subito che è sempre stato un PC "tosto" ma con Yosemite ed Enoch non ho avuto problemi (Clover invece non mi ha mai funzionato); anche la USB d'installazione, creato principalmente con Clover per il primo PC, non ne vuole sapere nemmeno di partire andando subito in crash. Allora ho cercato di creare un altra USB e, tenta e ritenta tra le varie guide, sembra che ho risolto con questa guida in inglese fatta quasi tutta utilizzando Terminale: http://www.insanelym...sb#entry2184290

Vengo quindi al dunque, ossia riesco finalmente a far partire l'installazione ma... sorpresa appare la maschera di El Capitain dove dice che "...OS X è già installato su questo MAC". Inutile dire che ho eseguito Utilty Disco sull'unico HDD disponibile, ecc..ecc...

 

Questo il file Org.chameleon.Boot.plist dell'Enoch 2779 (ancora non sistemato, eheheheh):

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>Kernel Flags</key>
	<string>-v -f GraphicsEnabler=Yes CsrActiveConfig=103</string>
</dict>
</plist>

e questo è il contenuto del Kernel.plist:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>KernelBooter_kexts</key>
	<string>Yes</string>
</dict>
</plist>

Allego lo screnshoot della schermata, grazie a tutti quanti possano aiutarmi.

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy