Jump to content

lia1971

lia1971

Member Since 25 Oct 2008
Offline Last Active Yesterday, 10:35 AM
*****

Posts I've Made

In Topic: [Solved] MSI P35 Neo-F & Audio ALC888 - Enoch

17 January 2016 - 10:11 AM

Dovrebbe bastarti rimettere entrambi i file postati precedentenmente da Gengik, non il solo AppleHDA. Non hai bisogno di un'altro DSDT

...sono davvero uno sciocco!!! :wallbash:

Verissimo, GRAZIE 1.000.000.000.000!!!  :thumbsup_anim:

In Topic: [Solved] MSI P35 Neo-F & Audio ALC888 - Enoch

16 January 2016 - 10:15 PM

Salve,

dopo un periodo di "smanettamenti" natalizi con conseguenti perdite di dati sul secondo PC in firma, quello di mia moglie per intenderci, in questi giorni ho cercato senza successo di ripristinare il tutto con i salvataggi di Time Machine; conseguentemente ho riformattato il tutto con una nuova installazione fresca e successivo aggiornamento alla versione 10.11.2 ma nuovamente ho l'audio KO nonostante avessi salvato e rimesso AppleHDA.Kext modificato di gengik84.

Non saprei se influisce la nuova installazione (non credo nell'aggiornamento) visto che già appena installato comunque non mi funzionasse l'audio con Kext mod.

Quindi mio malgrado e nonostante avessi cercato da solo di capire come fare, devo richiedere nuovamente aiuto per un nuovo AppleHDA.Kext ed allego nuovamente il nuovo DSDT.aml estratto; inoltre chiedo se possibile come possa essere accaduto che non funziona più il vecchio e come devo intervenire autonomamente per ricompilare il file AppleHDA.Kext (io ho usato MaciASL per estrarre il mio DSDT.

 

Grazie ancora.

In Topic: [Solved] MSI P35 Neo-F & Audio ALC888 - Enoch

05 November 2015 - 09:18 PM

metti il dsdt allegato

Se non erro va in extra con Enoch

installa il kext allegato in S/L/E  ....

usa questa app per farlo:http://www.insanelym...kext-installer/

riavvia e controlla l'audio

Perfetto, funziona alla GRANDE!!!  :lol:  :lol:  :lol:

 

Grazie 1000 gengik!!!  :thumbsup_anim:

In Topic: [Solved] MSI P35 Neo-F & Audio ALC888 - Enoch

05 November 2015 - 08:16 PM

Con tale flag si abiliti il "controller" audio hai comunque bisogno di settare il layout per "interfacciare" il codec che di base Enoch setta a 12... (0xC in esadecimale)

<key>EnableHDA</key>
<string>Yes</string>
<key>HDEFLayoutID</key>
<string>0C000000</string>

ErmaC

Salve,

grazie anticipate per l'aiuto, ci provo appena possibile ma prima che faccia danni rispondo anche a gengik84 :)

 

edit: non è andato in KP ma non ha abilitato l'audio :( 

 

Ciao, dovresti postare il dsdt.

Sei sicuro di avere ALC888? 

altrimenti ti consiglio di fare un darwin dumper e postarlo

 

grazie anche a te per il tuo aiuto, ti allego le due richieste, spero vadano bene.

In Topic: [Risolto] Installazione El Capitain 10.11.1 problema strano

05 November 2015 - 07:30 AM

Salve,

come si dice... la notte porta consiglio: ho semplicemente inserito il file smbios.plist del vecchio Yosemite e l'installazione è partita  :D , magari può servire a qualche altro amico.

 

Grazie comunque a tutti, spero adesso di non rompere col post-installazione  ;)

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy