Jump to content

@ROBASEFR

@ROBASEFR

Member Since 17 Oct 2008
Offline Last Active Jan 18 2018 07:59 PM
-----

#2568623 CUDA 387.99 is out! (UPDATE 12/08/2017)

Posted by @ROBASEFR on 13 January 2018 - 03:18 PM

CUDA 387.99 still working with latest 10.13.2 (17C205) and Nvidia Web Driver - 378.10.10.10.25.104 (GTX-970)   :D

#2551568 Nvidia Web Driver updates for macOS High Sierra (UPDATE 01/11/2018)

Posted by @ROBASEFR on 16 December 2017 - 05:15 PM

 That version should work if you installed the combo update, you could try this in terminal since it fixed mine once before. curl https://raw.githubus...ll_webdriver.sh| sh - Other than that if you meddled with the system files trying to make it think it was 17C88 you probably should change it back, if you updated from the App Store, install 378.10.10.10.25.102. I haven't tried the tool @chris1111 posted, but I did download it for the next time I need a driver updated (hopefully not until 10.14).  I resolved my problem with a reinstall of 10.13.2 Combo update and  378.10.10.10.25.103.pkg :thumbsup_anim: Thanks for all the suggestions ! "Anybody could need some help some time ".... ;)

#2547710 Nvidia Web Driver updates for macOS High Sierra (UPDATE 01/11/2018)

Posted by @ROBASEFR on 10 December 2017 - 01:04 AM

No it is a pitty but not working for me !  Capture d'écran 2017-12-10 01.59.22.png 367.02KB 21 downloads

#2547257 Nvidia Web Driver updates for macOS High Sierra (UPDATE 01/11/2018)

Posted by @ROBASEFR on 09 December 2017 - 11:10 AM

New Nvidia Web Driver - 378.10.10.10.25.103 for 10.13.2 build 17C89 https://images.nvidi...0.10.25.103.pkgDoesn't work for me with GTX 970  :(

#2527601 HWSensors

Posted by @ROBASEFR on 02 November 2017 - 04:15 PM

The domain's registration has expired, most probably because payment was not renewed... Try here as an alternative: https://sourceforge....ects/hwsensors/Those are deprecated ! (6.16.13.72) from 2015-06-13 .. The latest is here ... https://github.com/k...ensors/releases HWSensors.6.26.1440.pkg.zip

#2527586 [GUIDE] Scripted Yosemite/Mavericks Install on Gigabyte Mobos

Posted by @ROBASEFR on 02 November 2017 - 04:05 PM

Succes update 10.13.1 on this old MOBO (2009) with Nvidia GTX 970  Capture d'écran 2017-11-02 16.17.54.png 461.15KB 2 downloads 

#2509571 GA-EX58 and GA-X58A DSDT native power management modifications

Posted by @ROBASEFR on 06 October 2017 - 06:30 AM

 Is the only reason you have these kext because you use MacPro6,1 SMBIOS?  With latest Clover configurator 4.52: System Parameters: NvidiaWeb:true and InjectSystem ID:trueput in EFI/Clover/kexts/10.13-Lilu.kext-NvidiaGraphicsFixup.kext-NVWebDriverLibValFix.kextI use MacPro5,1 for my MOBO for 4 years in SMBIOS ! Without this configuration for my GC every open window "glitches" ! Your bench score is 97162Can I know how to get it?Its Nice.I used Geekbench 4.1.3  GC test ;) Update for 17A405 Capture d'écran 2017-10-14 23.44.14.png 368.63KB 4 downloads Important Update : With new Lilu.kext (1.20) and -NvidiaGraphicsFixup.kext  (1.20) you have to eliminate  NVWebDriverLibValFix.kext !works great with latest Nvidia Web Driver - 378.10.10.10.15.120 and CUDA 9.0.214 :yes:

#2508173 GA-EX58 and GA-X58A DSDT native power management modifications

Posted by @ROBASEFR on 04 October 2017 - 11:43 AM

Nice. Any installation drama we should know about?The install method is the same as for Sierra and of course for APFS formatted disks recognition, you have to upgrade the other disks to latest Clover with apfs.efi in /drivers and apfs64.efi in /drivers64 and also depends on wich Graphic Card you have ! For my GTX970 I had to : With latest Clover configurator 4.52: System Parameters: NvidiaWeb:true and InjectSystem ID:trueput in EFI/Clover/kexts/10.13-Lilu.kext-NvidiaGraphicsFixup.kext-NVWebDriverLibValFix.kext  That was all !

#2505164 HWSensors

Posted by @ROBASEFR on 30 September 2017 - 10:31 AM

HWSensors.V6.25.1426-HS.dmg with HWSensors monitor from  chris1111 website works 100 % for me  on macOS 10.13  !  Thanks to him  :thumbsup_anim:

#2505140 Nvidia Web Driver updates for macOS High Sierra (UPDATE 01/11/2018)

Posted by @ROBASEFR on 30 September 2017 - 10:06 AM

Success here with GTX 970 Gainward phantom With latest Clover configurator 4.52: System Parameters: NvidiaWeb:true and InjectSystem ID:truein EFI/Clover/kexts/10.13-Lilu.kext-NvidiaGraphicsFixup.kext-NVWebDriverLibValFix.kext  :lol:  Capture d’écran 2017-09-29 à 22.26.02.png 120.22KB 3 downloads Capture d’écran 2017-09-29 à 21.59.55.png 483.9KB 6 downloads

#2504723 GA-EX58 and GA-X58A DSDT native power management modifications

Posted by @ROBASEFR on 29 September 2017 - 08:09 PM

Succes on this old MOBO (2009) with Nvidia GTX 970 update to macOS 10.13 on SSD (APFS) And excellent benchmarks too ! :thumbsup_anim:  Capture d’écran 2017-09-29 à 22.26.02.png 120.22KB 3 downloads Attached Files  Capture d’écran 2017-09-29 à 21.59.55.png 483.9KB 6 downloads

#2504714 [GUIDE] Scripted Yosemite/Mavericks Install on Gigabyte Mobos

Posted by @ROBASEFR on 29 September 2017 - 08:06 PM

Succes on this old MOBO (2009) with Nvidia GTX 970 update to macOS 10.13 on SSD (APFS) And excellent benchmarks too ! :thumbsup_anim:  Capture d’écran 2017-09-29 à 21.59.55.png 483.9KB 1 downloads Update success to 10.13 SU (17A405) with even better Geekbench GC results !  :drool:  Capture d'écran 2017-10-14 23.44.14.png 368.63KB 1 downloads

#2487665 AMD RADEON RX VEGA 56 flashing with VEGA 64 bios

Posted by @ROBASEFR on 31 August 2017 - 10:28 AM

AMD RADEON RX 56 gets almost as good as RX 64 when flashing with RX 64 OC bios ! https://videocardz.c...th-vega-64-bios  :D

#2477501 HWSensors

Posted by @ROBASEFR on 10 August 2017 - 06:00 PM

To get my X299 rig to work I had to delete the plugins from fakesmc.I'd love them back! I feel the need to keep tabs on this cpu as it can pull 300 watts at full load. Is there any way I can help you guys with data to get it going? This might be the first clue - a pic from a kernel panic before I deleted the plugins.20170806_083556.jpg Thanks :)You could use a more recent FakeSMC.kext  ( 6.25.1426)  ! Yours is 6.16.1394  !  ^_^ HWSensors 6.25.1426

#2469926 GA-EX58 and GA-X58A DSDT native power management modifications

Posted by @ROBASEFR on 27 July 2017 - 08:25 AM

Hi!I have EX58 and Core i7-920, can i get 10.12 working on my system?Look in this historic topic for your hardware ;) http://www.insanelym...33#entry2376813

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy