Jump to content

@ROBASEFR

@ROBASEFR

Member Since 17 Oct 2008
Offline Last Active Today, 04:01 PM
-----

#2042979 OS X Yosemite 10.10 DP4

Posted by @ROBASEFR on 22 July 2014 - 09:49 AM

Yes, ça marche. Mise à jour réussi. ;)

#2040918 OS X Yosemite 10.10 DP3

Posted by @ROBASEFR on 15 July 2014 - 04:01 PM

et en plus, il est dans la liste des machines compatibles avec ce modePour compléter ta liste des machines compatibles: <string>Mac-C3EC7CD22292981F</string> MacBook Pro 10,1   <string>Mac-AFD8A9D944EA4843</string> MacBook Pro 10,2   <string>Mac-35C1E88140C3E6CF</string> MacBookAir6,1   <string>Mac-7DF21CB3ED6977E5</string>   MacBookAir6,2    <string>Mac-031B6874CF7F642A</string>   iMac14,1   <string>Mac-77EB7D7DAF985301</string> iMac14,3 (BTO)   <string>Mac-27ADBB7B4CEE8E61</string>   iMac14,2   <string>Mac-189A3D4F975D5FFC</string>   MacBookPro11,1   <string>Mac-3CBD00234E554E41</string> MacBookPro11,2   <string>Mac-2BD1B31983FE1663</string> Mac...

#2033886 [GUIDE] Scripted Retail Mavericks/Mountain Lion Install on Gigabyte Mobos

Posted by @ROBASEFR on 24 June 2014 - 10:01 PM

I succeeded finally to install Yosemite on my GA EX58-UD5. 1.USB install disk created with this topic:http://www.insanelym...r-1010-dp1-usb/2.Then install Clover_v2k_r2728.pkg ( EFI folder/ like my Mavericks 10.9.3) kexts in 10.10 folder;DSDT.aml; Vbios for my GC)3.Install FakeSMC.kext (3.3.1) and IONetworkingFamily.kext ( with RealtekRTL811 v1.2 ) copied in S/L/E4.Boot the USB install disk and install Yosemite DP1 on "Yosemite disk".5.Back to Mavericks disk. and changed config.plist for clover and added "kext-dev-mode=1" to my boot args6.Reboot with USB install disk and chose "Yosemite disk". Install all kext needed for my hardware in S/L/E with Kext Utility Super Speed Edition 2.5.7 rebuild kernel cache.7.Reboot with USB install disk and chose "Yosemite disk".8.Apple Update to Yosemite 10.10 DP2 and installed in S/L/E "QE_CI Exotic Patch Yosemite 10.10 DP2 kexts" for 48xx cards (not shure if I need this !)9.Reboot in Yosemite disk And Voilà :D Looking if Cloverbootl...

#2013071 [GUIDE] Scripted Retail Mavericks/Mountain Lion Install on Gigabyte Mobos

Posted by @ROBASEFR on 16 April 2014 - 08:31 AM

Hi all,First of all, i apologize for my bad english... I have installed Mavericks on my GA-P35-DS4 (rev 1.1) with this installer. It wasn't easy because my graphic card (EN8800GT) not seem to work well with Mavericks; now I can boot only with "-x" (it means that i haven't Qe/Ci) but i discovered that ethernet and audio don't work. Any suggestions? Last questions..  :) Is there anyone who has installed Mavericks with GA-P35? and someone who has installed Mavericks with 8800GT? ThanksFrom de script folder 10.9:For audio (yours is Realtek ALC889A codec=ALC885) you need to put the default kexts for audio in S/L/E  (information here:  https://github.com/t...a/audio_ALC885) For LAN (yours is Realtek 8111B)  use the IONetorkingFamily.kext in the script folder and put it in S/L/E.or use RealtekRTL811.kext (v.1.1.3 ) that I replaced inside IONetworkingFamily.kext/ plugins (instead of RealtekRTL81xx.kext)http://www.insanelym...ttach_id=133745 ...

#1979322 USB Wireless - Ralink Wireless Utility crashing

Posted by @ROBASEFR on 27 December 2013 - 02:42 PM

New drivers for mavericks 10.9.x are here: http://www.mediatek....dows.php?sn=502  :D

#1978028 ApplePCIIDE.kext

Posted by @ROBASEFR on 22 December 2013 - 03:19 PM

This kext v.1.03 is working for me in /System/Extensions  on Mavericks GM(ATA DVD drive) ApplePCIIDE.kext.zip Good luckFor me with 10.9.1 doesn't work any more ! :(Changed to Clover r2654 and 10.9.2 is ok now !  :thumbsup_anim:Works on OSX 10.10 DP1 to 5 !  (Put in S/L/E)

#1956001 ApplePCIIDE.kext

Posted by @ROBASEFR on 19 October 2013 - 12:09 PM

This kext v.1.03 is working for me in /System/Extensions  on Mavericks GM(ATA DVD drive)  ApplePCIIDE.kext.zip 44.69KB 221 downloads Good luck

#1955005 10.9 GM Released.

Posted by @ROBASEFR on 15 October 2013 - 07:47 PM

@drnick,Thank you for this installer, it did not work with the realtek, but it showed an ethernet card just warned me it's unplugged, but resolved some conflicts, so I put back the Yukon based IONetworking and it worked. I finally resolved the sound using VoodooHDA, but only accompanied by HDA disabler, well the volume is very soft, but I have a sound device. I resolved the CMOS reset, using Pandora, any other AppleRTC kext patched didn't work. At least, I have a working Mavericks on p5k-vm.Try this AppleRTC.kext.  Works for me 100% on Mavericks GM and Gigabyte EX58-UD5 AppleRTC.kext.zip 24.55KB 27 downloads Good luck  :)

#1955003 CMOS Resets by AppleRTC.kext

Posted by @ROBASEFR on 15 October 2013 - 07:43 PM

Anyone has experience with AppleRTC.kext and OS X Mavericks? Does it still cause CMOS Resets? Do we still need patching?This is the latest AppleRTC.kext (version 2.0) working 100% on my Mavericks GM on Gigabyte mobo EX58-UD5  :)  AppleRTC.kext.zip 24.55KB 132 downloads Good luck

#1946425 [GUIDE] Scripted Retail Mavericks/Mountain Lion Install on Gigabyte Mobos

Posted by @ROBASEFR on 17 September 2013 - 02:13 PM

 Remove npci=0x3000 or npci=0x2000 from Kernel Flag in org.chameleon.Boot.plist or Boot Arguments in config.plistI had to remove also npci=0x3000 from kernel flag, because it blocked my SSD bootdisk  ! Which need AHCI_3rdParty_SATA.kext to be recognized on my SATA plugin card controled by Marvell 88SE9120

#1873828 [GUIDE] Scripted Retail Mavericks/Mountain Lion Install on Gigabyte Mobos

Posted by @ROBASEFR on 15 December 2012 - 10:01 PM

I have for some time know an Samsung 830 256Gb working with an Asus U3S6 PCI 4x card (2 x SATA III and 2x USB 3.0) working very well. I have benchmarked it (with Blackmagic Disk Speed Test) : 360GB/s read and 260 GB/s write. Though, Not as good as my Samsung 830 256Gb in my MacBook Pro 480GB/s read and 395 GB/s write ! Good luck with your solution
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy