Jump to content

madsquabbles

madsquabbles

Member Since 06 Oct 2008
Offline Last Active Sep 01 2009 08:14 PM
-----

Topics I've Started

Perfect Install P5K-Pro

12 October 2008 - 04:17 PM

Finished up my second Hackintosh today - first time was failure about a year ago on an AMD.

my set up includes:
P5K-Pro - bios version 0806
4 HD - 3 Sata (1 wd 1tb, 1 seagate 160 - ntfs, 1 wd-250) & 1 pata (wd 320)
1 dvd burner - pata liteon (sorry it's a pia trying to get to the box after putting everything back in to see the model)
2 external hd - 1 esata on a tt blackx - 500GB - ntfs and 1 usb generic case w 250 ide wd - ntfs formatted
wireless mouse & kb - MX3000
2gig gskill pc8500
core2duo e4600 2.4ghz - no oc attempts yet
8600gt - 256

i used kalyway 10.5.2
most options at default except i used the vanilla kernel, intel memory controller and nvinject-256. i've got full audio, full gigabit ethernet, full video support - this thing is just like a real mac!

my first install was to the ide drive but it was too slow for me so i pulled out an extra sata drive and installed to that. and got a good boost in the install and boot speeds. benchmark showed up to 4x performance boost between the ide and sata. i do have it in ahci mode also. i was surprised that it worked using mixed ide and sata since i've read about people having problems mixing them.

so far i'm loving it. everything works fine. i've got wine running some apps without a hitch - mainly agent and it works better than in ubuntu.

time machine works fine also. my ipod touch syncs perfectly. networking with my pc's is smooth. i can't believe how easy this has been!

thanks kaly and everyone offering tips here!
© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy